Viper v550 agp + Win 2000
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 3 of 3

Thread: Viper v550 agp + Win 2000

Hybrid View

  1. #1
    Join Date
    Dec 1999
    Location
    Firenze,Italy
    Posts
    49

    Viper v550 agp + Win 2000

    My viper won't work with the win2000
    I tried the nvidia drivers but stil nothin'
    what shall i do ?
    GhostSong

  2. #2
    Join Date
    Nov 1999
    Location
    UK
    Posts
    112
    Kalhspera,

    what do you mean that it does not work? Are you unable to install the drivers or you have problems with any applications? What motherboard are you using and what settigns do you habe in the BIOS?

  3. #3
    Join Date
    Dec 1999
    Location
    Firenze,Italy
    Posts
    49
    Xeromai poy moy apanthses.
    Well i found the nvidia drivers as i heard that works with the viper v550 in win2000 and installed 'em.inf etc...
    The problem is after the restart my card is marked with (!).The strange is that in the beggining i used the win2000 drivers and it worked but after a reboot i had to update and update so it can work.
    Driver's prob is and not somethin' in my hardware , i'm sure of it.Qdi advance 5/133 that's my m/b
    GhostSong

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •