Help with Detonator 3.68...! Please respond...!
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 3 of 3

Thread: Help with Detonator 3.68...! Please respond...!

  1. #1
    Join Date
    Mar 2000
    Location
    Valencia, Carabobo, Venezuela
    Posts
    4

    Help with Detonator 3.68...! Please respond...!

    OK, here's my problem:
    I have a Riva TNT and currently I'm running Detonator 2.08 because I tried to install Detonator 3.68 and it made all my Lucasarts games flicker. The only game that didn't flickered is Unreal. So I had to uninstall Detonator 3.68 and reinstall 2.08. But I'm unhappy because 3.68 gave my TNT a speed boost and had very nice features. So, how can I solve the flickering problem to be able to reinstall my Detonator 3.68? Some people told me that it could be a low refresh rate, but that's not, because I'm running at 800x600 @ 100Hz... Please help me!
    Thanks in advance.
    Ivanolo.

  2. #2
    Join Date
    Nov 1999
    Location
    england
    Posts
    181
    That's a strange one, It might be worth trying some others - 3.48, 3.69 & 3.72 are all available from www.reactorcritical.com
    I find 3.48 is best on my tnt2 ultra, and I have no problems with Rogue squadren or x-wing alliance. Is your card overclocked?

  3. #3
    Join Date
    Mar 2000
    Location
    El Paso, TX, USA
    Posts
    567
    similar problem with me, then i got the 3.77 drivers, and now they work great. but then again i am a TNT-2 Ultra, so i don't know how they will work for you. again, like cariciola said, go here www.reactorcritical.com

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •