Problem with AGP? (Athlon / NVIDIA)
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: Problem with AGP? (Athlon / NVIDIA)

  1. #1
    Join Date
    Feb 2000
    Location
    NY, NY, USA
    Posts
    2

    Problem with AGP? (Athlon / NVIDIA)

    I've seen similar problems posted here but wanted to state this for the record. I've been having "freezes", "sudden abends" and every now and then a complete reboot. I downloaded MadOnion's Video200 benchmarking tool and it ALWAYS freezes during the data transfer test (local <=> non-local AGP). The 3DMark2000 works pretty well, it only occationally locks up (once every 20 tries). I'm hoping that there is some sort of remedy.

    Please feel free to make any suggestions or comments. I'm just about out of ideas. I was hoping the MadOnion test points to a specific issue.

    Here are some specs and solutions I have tried:

    Hardware
    ---------
    MicroStar 6167 ATXIR1 (Award BIOS V1.5) with 2x AGP (See Notes Below)
    512MB Ram
    Athlon 700 Processor
    Guillemot 3D Prophet v2.10.24.00 (w/Geforce 256)
    FastTrack Ultra66 EIDE Controller
    Creative Sound Live Drive

    Software
    ---------
    Win98se 4.10.2222A
    NVidia Drivers 368W9X (See Notes Below)
    AMD Miniport Drivers V445 (See Notes Below)
    Applied a registry setting that seems to have help somewhat, but not a complete fix.([HKEY_LOCAL_MACHINE\Software\NVIDIA Corporation\Global\System]
    "EnableIrongate2x"=dword:00000001)

    Notes
    ---------
    I have set the AGP aperture Size to just about everything (256MB to 4MB) to no apparent avail.

    I have tried the Guillemot Drivers (even the latest version just released) and they make the problem worse. Nvidia's drivers (for GeForce 256) are working best for me.

    I have played with most of the OpenGL and Direct3D settings. I can't find a consistent correlation between the settings and the problem.

  2. #2
    Join Date
    Sep 1999
    Posts
    766
    Welcome to the club

  3. #3
    Join Date
    Oct 1999
    Location
    baltimore,md
    Posts
    65
    try downloading new drivers 3.72

  4. #4
    Join Date
    Feb 2000
    Location
    NY, NY, USA
    Posts
    2
    Originally posted by mikemike:
    try downloading new drivers 3.72
    Thanks for the reply,

    I assume you mean the Guillemot 3.72 drivers. I tried the 3.62 and it crashed 8/10 tries (in different games & 3DMark2000) the 3.72 drivers 6/10. Nvidia drivers 2/10.

    Somehow I thought Guillemot would have better drivers for their card, but the Nvidia drivers work better.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •