V6600 3D glasses dont do ****!!!!
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 7 of 7

Thread: V6600 3D glasses dont do ****!!!!

  1. #1
    Join Date
    Dec 1999
    Location
    Long Island, NY, usa
    Posts
    981

    V6600 3D glasses dont do ****!!!!

    whats the deal do the really work???tried using them on draken.set vr to draken and run it dont notice any diff....could it be my old monitor or is this just a marketing thing......i thought it would make gameing pretty cool i guess its a scam...


    what do ya think
    OCN the The Darkside

  2. #2
    Join Date
    Jan 2000
    Location
    cambridge, ontario, canada
    Posts
    99
    I dont see what your monitor would have to do with how the glasses work.
    I read somewere that the glasses where like 2 monitors, is this incorrect?
    YOU CAN HIDE BUT YOU CAN'T RUN!

  3. #3
    Join Date
    Dec 1999
    Location
    Long Island, NY, usa
    Posts
    981
    not sure book says keep at the hidgest refresh rate for best performance...like 130
    mine i think can only run at 85 or 100
    OCN the The Darkside

  4. #4
    Join Date
    Sep 1999
    Posts
    766
    Are you sure? mine are great except for the post game eycrossing and the headache... when you have them plugged in do they flicker... you WILL notice it. the screen should also look double... make sure you go into advanced display settings and enable steroscopic mode for opengl or direct3d...

  5. #5
    Join Date
    Dec 1999
    Location
    Long Island, NY, usa
    Posts
    981
    yes i did that the screen should look kinda blurry when it is enabled right??? mine is not and the glasses do flicker...the game is Draken and its on the list in the vr DX screen i enable it and then run the game and nothing....now what? r these things worth the trouble...is it really like watching a 3D movie??
    OCN the The Darkside

  6. #6
    Join Date
    Sep 1999
    Posts
    766
    Yeah it looks really cool for me WHat kind of monitor do you have if it's really small try increasing the interleave or fiddling around with the flipping settings on the pages...

    Screen should look double... very double.. definaly noticable if you don't see it make sure that you have enabled steroscopic mode in the control panel.

    [This message has been edited by Paragon (edited 02-16-2000).]

  7. #7
    Join Date
    Dec 1999
    Location
    Long Island, NY, usa
    Posts
    981
    yes i did enable it and nothing. it ony gets that way in the vr viewer not in the games...do u know if asus has a tech # the one in the book i get no answer....what could i be doing wrong????
    OCN the The Darkside

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •