V6600 game ply prob NEED INPUT!!!!
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: V6600 game ply prob NEED INPUT!!!!

  1. #1
    Join Date
    Dec 1999
    Location
    Long Island, NY, usa
    Posts
    981

    V6600 game ply prob NEED INPUT!!!!

    just got this thing its the deluxe downloaded new driver when i play 3d games i get a short delay when moving fast... running a 500e @620....128 sd ram @ 7ns..it gets better when i tweak the card up a bit i figure i shouldnt have to do that...my old ****ty card ran slower but had no delay in game play...this thing has so many options i dont know what to do....any ideas????

    thanks
    OCN the The Darkside

  2. #2
    Join Date
    Dec 1999
    Location
    Columbia Maryland U.S.A.
    Posts
    46
    69
    ~slicks

  3. #3
    Join Date
    Sep 1999
    Posts
    766
    Had a similar probelm as well try disabling video bios shadow and video ram cacheing...

    OT--- what the hell is this 69 biznz??

  4. #4
    Join Date
    Dec 1999
    Location
    Long Island, NY, usa
    Posts
    981
    ok will try to dissable shadow did this work for u?

    tried calling tech support cant get any body do u have a 1800 # for them or any # the one i use sucks

    thanks
    OCN the The Darkside

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •