Viper V770 Ultra problems
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 5 of 5

Thread: Viper V770 Ultra problems

  1. #1
    Join Date
    Jan 2000
    Location
    Salvador, Bahia, Brazil
    Posts
    3

    Viper V770 Ultra problems

    I recently bought a Viper V770 ultra, and my problems begun at this time. When I installed it on my FIC's VA-503+, 66 MHz 80MHz EDO DRAM, 450 MHz K6-2 system, every time I tried to load any program, even when I try to access the Windows98' "Start" menu , the system hangs. When I try to play any D3D game, the system hangs. Even acessing the desktop shortcuts. I tried the newest drivers from Diamond/S3, the newest drivers from VIA Tech, tried to set AGP driver down to 1x (normal mode), tried to set down the BIOS options (AGP aperture, memory timings, Video BIOS cache, system cache, AGP mode, video BIOS shadow), but nothing worked. Can anybody help me?

  2. #2
    Join Date
    Mar 1999
    Location
    Ga.
    Posts
    1,289
    Try to see if there is a upgrade for your mother board bios.

    ------------------
    Miles

    This too shall pass!


    Miles

    This too shall pass!

  3. #3
    Join Date
    Jan 2000
    Location
    Salvador, Bahia, Brazil
    Posts
    3
    thanks for the suggestion, but I already did it ... I'm using the newest BIOS, the AWARD's 1.15JE37, since 3 months ago, but I bought the video card a week ago. I'm already using Via Tech's 4 in 1 version 1.18a, the latest too...

  4. #4
    Join Date
    Nov 1999
    Location
    UK
    Posts
    221
    I have a very same problem with the same card.When i run 'DX diagnostic' prog. in W98, ir crashes when i try to run 'direct 3d/draw' tests, games won't play.How do i install the driver from the website-i went into VGA mode,rebooted,downloaded the new driver,but on rebooting again, my PC hasn't installed,and still crashes..any ideas?

    Good luck, Yorkie.

  5. #5
    Join Date
    Nov 1998
    Location
    Carrollton,Texas
    Posts
    402
    I learned this the hard way......BE SURE to change the ADAPTER settings to std vga ...and re-boot....then install the drivers for the V770..I'm using the 3.68 drivers and no probs....just waiting for the postman to bring my Hercules 3D Prophet DDR...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •