Yes another TNT2 Ultra Nightmare....Help Please!!!!
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 5 of 5

Thread: Yes another TNT2 Ultra Nightmare....Help Please!!!!

  1. #1
    Join Date
    Nov 1999
    Location
    Orlando,FL. USA
    Posts
    1

    Yes another TNT2 Ultra Nightmare....Help Please!!!!

    Well My brother and i have two recently made computers.

    Mine is
    Celeron 400
    128 Ram, Diamond Viper TNT2
    with a cheap motherboard(Shuttle)
    and its working fine.

    My brother's is
    Pentium III 450
    128, Ram Diamond Viper TNT2 ULTRA
    with ABIT BX6 r.2 motherboard
    and it was working fine with 48 RAM
    until i took the video card out to put the 128 ram chip in.
    When i turned it on and tried to play the games we were playing with his old 48 RAM
    I couldnt start the game like UNREAL TURNAMENT, QUAKE 3, HALFLIFE etc.

    Just like the message before mine the guy SouthFla every time i starts to open it goes black and freezes up.
    I tried everything Drivers, Uninstalling, Formatting, Swap of Cards and nothing seems to work out.

    Why do we have to put up with this problems???
    I think Somebody have to pay or at least help us with them.

    Help my Obi one your my only hope!!!!

    ------------------
    Moe69

  2. #2
    Join Date
    Oct 1999
    Location
    Nashua
    Posts
    36
    thats pretty wierd, because i have 256 ram in mine (2)128s , and when i took out 1 of the 128s , my pc wouldnt even start at all!!
    so i kept it in (i paid $85 each and in a couple months i could get $200 each so i was gona sell one

  3. #3
    Join Date
    Jun 1999
    Location
    Williamsport, PA, USA
    Posts
    591
    Why do you call this a TNT2 problem? It sounds like a RAM problem to me. It doesn't sound like it has a thing to do with the video card. You even said you tried swapping video cards. Try changing the slot you have the RAM installed in.

  4. #4
    Join Date
    Nov 1999
    Location
    Santa Clara, CA / Baltimore, MD USA
    Posts
    1,992
    sounds like hardware to me, check out your motherboard somehow. i really don't think that adding ram would hurt the system. o yeah, this probably won't help, but go and change the AGP aperture in the BIOS to 64 megs.

    ------------------
    Visit My WebPage
    http://gosanjose.8m.com

  5. #5
    Join Date
    Sep 1999
    Location
    Montreal, Canada
    Posts
    74
    I agree with changing the slot where the ram is. If not try changing the ram itself and verify that your agp slot isnt loose. It could be that it came loose when u removed the ram.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •