Settings for TNT w/ Detonator 3.53 Drivers??
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 6 of 6

Thread: Settings for TNT w/ Detonator 3.53 Drivers??

  1. #1
    Join Date
    Nov 1999
    Location
    TX
    Posts
    42

    Settings for TNT w/ Detonator 3.53 Drivers??

    I just installed the Nvidia Detonator 3.53 Drivers and I was curious if anyone knows the settings in the additional properties tab. (I.E. Direct3D, OpenGL) I don't know what to enable or disable for max performance. Any help would be appreciated...

    Thanks

  2. #2
    Join Date
    Oct 1999
    Location
    Nashua
    Posts
    36
    HEY,
    GO TO WWW.TWEAK3D.NET THEY HAVE A TNT/TNT2 TWEAK GUIDE THAT EXPLAINS EVERY SETTING U CAN THINK OF TO GET THE MOST OUT OF YOUR CARD!

  3. #3
    Join Date
    Jun 1999
    Location
    Atlanta, GA
    Posts
    1,302
    Did the 3.53 drivers correct any problems you were having?


    I have Viper550, and the 3.53 drivers lowered my 3DMark score about 200 points..

    I went back to 2.08.... that solved any questions I had about settings...
    "If it works it's not overclocked!"
    My Stuff

  4. #4
    Join Date
    Sep 1999
    Posts
    170
    I used to have a CL TNT. Detonator 3.53 also lowered my performance and caused lockups.
    I recently upgraded to a CL TNT2U. 3.53 has boosted my performance by over 10% and no
    lockups. Guess they are optimized for TNT2.

    Larry.

  5. #5
    Join Date
    Nov 1999
    Location
    TX
    Posts
    42
    Thanks for the info. I haven't noticed much of a change. I just figured I would upgrade to the newest drivers. Does anyone have 2.08 drivers that is willing to email them to me? The Nvidia ftp server is empty in the drivers folder. I can't seem to find the 2.08 drivers and I just want to have them if I start noticing any future problems.

    Thanks,



  6. #6
    Join Date
    Oct 1999
    Location
    Nashua
    Posts
    36
    LowRanger, the reason u may see less performance with the 3.53 is because u didn't modify your regestry to enable to turn off vsinc in open gl, when i finily did that i went from 84 fps to 93!
    WWW.TWEAK3D.net

    go there, its worth it

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •