Installation Problem with Viper V770 Ultra
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 3 of 3

Thread: Installation Problem with Viper V770 Ultra

  1. #1
    Join Date
    May 1999
    Location
    United Kingdom
    Posts
    12

    Installation Problem with Viper V770 Ultra

    I presently have Viper V550 (PCI) graphics card linked through a Hollywood Magic DVD card to my monitor. Today i tried to install a Viper V770 Ultra (AGP). I set the graphics display in Windows to regular VGA, then shut down. I pulled out my old card, installed the new one (in the AGP slot). Plugged in the cable from the Hollywood to it, and plugged the monitor into the Hollywood. Powered on, but all I got was 1 short beep and 1 long beep, and nothing on the monitor. I tried doing the same without Hollywood card attached, and still no luck. I have changed my BIOS to "boot up from AGP", but it still finds the BIOS for the original Viper V550.....can anyone help please?????
    Thanks

  2. #2
    Join Date
    Mar 1999
    Location
    Ga.
    Posts
    1,289


    First off you need to completly uninstall your old video drivers hopefully through add and remove programs.Second you might have to tweak your bios a little.What type ram and how much do you have?Also give more details about your system,bios,mobo,cpu,etc.

    ------------------
    Miles

    This too shall pass!


    Miles

    This too shall pass!

  3. #3
    Join Date
    May 1999
    Location
    United Kingdom
    Posts
    12
    Thanks for the quick reply........I have uninstalled the old stuff through the control panel. I have a Gigabyte Super 7
    motherboard (GA-5AX), with ALI Aladdin V AGPset. CPU is AMD K6 III 450mhz. have 128mb SDRAM, using Windows 98....(I'm wondering if the card is broken). I'm not too sure about fiddling with the BIOS - I have changed the bootup port to AGP, but as previously mentioned, it still boots up initially with Viper V550 bios.(the first thing I see on the bootup screen.)
    Any help gratefully appreciated....
    thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •