Viper 330 and OpenGL
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 8 of 8

Thread: Viper 330 and OpenGL

  1. #1
    Join Date
    Oct 1999
    Posts
    6

    Viper 330 and OpenGL

    I'm trying to get Tribes to work with my Viper 330 (4mb). Whenever I enable OpenGL it slows to about 1 frame every 3 seconds (Windowed mode screams by comparison). I realized I hadn't tried anything else so I tried an OpenGL screen saver and it did the same thing. I've tried both Diamond's and the reference drivers. Also tried 3 different machines... D3D works beautifully with other games. I've seen an 8mb Viper 330 work with Tribes ok. Does the 4mb ver run OpenGL with any speed?

  2. #2
    Join Date
    Jun 1999
    Location
    Norfolk
    Posts
    853
    I think the reason it's slower is because you have the 4MB version. The Viper V330 4Mb has the original Riva 128 and the 8MB comes with the Riva 128zx.

    One common thing I remember from some reviews for Riva 128zx cards a LONG while back was something like:

    "...there are no more pauses in gameplay now..."

    Since you say that even software modes are faster then this is probably related to the problems you are having.

    But of coarse it could be a driver problem too.
    What drivers are you using?

  3. #3
    Join Date
    Oct 1999
    Posts
    6
    I've used the two drivers provided by Diamond as well as three different reference drivers from nVidia. What I'm guessing at this point is that the Viper 330 4mb does not support OpenGL but I've seen no one else with this problem. (And I know the card in fact does support OpenGL)

  4. #4
    Join Date
    Jun 1999
    Location
    Norfolk
    Posts
    853
    Yes. It does indeed support OpenGL. Since it isn't a driver problem then my only guess is the "game-play-stop" problem associated with your 4Mb Viper card's processor which I stated earlier.

    You said that you've seen it run better on the 8MB version but unless you've seen it run good on another V330 4MB version then I would have to say...If its Tribes you want to play...time for a new card. 8(

    [This message has been edited by Kane17 (edited 10-17-99).]

  5. #5
    Join Date
    Oct 1999
    Posts
    6
    Thanks anyway for replying. I play Tribes on my Voodoo 3 but I wanted to play on my two local machines... Oh, well....

  6. #6
    Join Date
    Oct 1999
    Location
    Pori, Finland
    Posts
    5
    btw, I'm running Tribes fine with 4Mb ViperV330. and the difference between riva128 and riva128zx is that the zx supports 8Mb memory.

    ------------------
    \Nite
    \Nite

  7. #7
    Join Date
    Oct 1999
    Location
    Troy, NY, USA
    Posts
    276
    Hmmm... Diamond's web page/drivers are *extremely* outdated, don't even bother looking there for products that Diamond has discontinued... nvidia.com has the latest/best openGL drivers for RIVA128.


    ------------------
    -==[- NavTech -]==-
    Analytic and Algebraic Topology of Local Euclidian Metrication of Infinitely Differentiable Reimannian Manifolds

    -==[- NavTech -]==-
    Analytic and Algebraic Topology of Local Euclidian Metrication of Infinitely Differentiable Reimannian Manifolds


  8. #8
    Join Date
    Oct 1999
    Posts
    6
    NITE, what are your system specs? What drivers are you using? What version of Windows? Have any special OpenGL setup? What card did you pick in Tribes (TNT, i740, Generic)? What update patch of Tribes do you have?

    I'd do community service if I could figure this out....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •