Problems whith TNT2 and AMD
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 3 of 3

Thread: Problems whith TNT2 and AMD

  1. #1
    Join Date
    Oct 1999
    Location
    Sweden/Gothenburg
    Posts
    15

    Problems whith TNT2 and AMD

    Hello!!
    I have a Creative TNT2 ULTRA card. Every time I start a game supporting openGL the system locks upp. I have the lates drivers for the card and for the AGP port and have flached the BIOS. My system is a AMD K6/2 450 on a MS motherbord which have the Alladiv V chip on. I would be gratefull for a answer that can help me with this problem.

  2. #2
    Join Date
    Oct 1999
    Posts
    12
    Thatīs just it! Your ALLADIN chip.
    The TNT2 doesnīt like that chip much. The ASUS TNT2 has "donīt use me with ALI chips" right on the front side of the box! I suspect thatīs your problem.

  3. #3
    Join Date
    Oct 1999
    Location
    London, England
    Posts
    325
    AMD and TNT's rarely mix get a voodoo 3 3000 instead.
    MACHINE 1:
    ASUS P3V4X
    256MB PC-133
    PIII 700E
    GEFORCE SDR 32MB AGP
    SBLIVE VALUE
    NETGEAR FA311 NIC 10/100
    PLEXWRITER 12/10/32A
    30.7GB IBM DESKSTAR 75
    DXR3
    12X HITACHI GD-7500 DVD-ROM
    CTX PR960F 19" MONITOR

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •