Disable Onboard VGA
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 8 of 8

Thread: Disable Onboard VGA

  1. #1
    Join Date
    Sep 1999
    Location
    Celeste, Texas
    Posts
    3

    Disable Onboard VGA

    Just bought a new Savage 4 video card but it locks FS98 up everytime I go there. Creative Labs tells me I have to disable the onboard VGA on my PCCHIPS m590 motherboard. I've written them 5 times and no response to date. I'm about to take this Savage 4 back and get another card. I just want higher frame rates in FS98.

  2. #2
    Join Date
    Jul 1999
    Location
    Oz
    Posts
    1,544
    Disabling the On-Board video is easy to do, you just go into BIOS and usually the disable VGA option is under Intergrated Peripherals or Advanced Chipset Features.

    Also be sure to delete the card from windows records.

    Your question reguarding frame rates is a sad thing because i am under the impression from a few other people and various sites eg Tweak3d.net that Savage4 drivers are really bad, what Frame Rates do you get exactly ?
    A Dog is a Cat with More hair

  3. #3
    Join Date
    Sep 1999
    Location
    Celeste, Texas
    Posts
    3
    Thanks Luke, but I've been to my setup bios several times and do not see any options whatsoever to disable the onboard VGA.
    I went to a computer store today and the guy told me that it won't matter what video card I buy...if I can't disable the onboard VGA, then added that my motherboard may not allow that function. So, I may end up having to buy a new motherboard after everything is said and done. The thing is...a few weeks ago my wife told me I was obsessed with my computer...this week a new graphics card, next week a new motherboard.... I hate when she is right! LOL
    My frame rate with the onboard VGA is about 10. With the Savage card it jumps up to about 40-50 as long as I dont go to DFW. I may have some local DFW scenery that my Savage 4 just does not like. It only locks up in Dallas.

  4. #4
    Join Date
    Jul 1999
    Location
    Oz
    Posts
    1,544
    With some mobo's you can actually manually asign which card you want to use eg Assign VGA to pci . I had an old TX PRo 2 Socket 7 motherboard that i used a cyrix 233 with, it had on-board video but when i installed a Banshee it auto disabled the on-board. I feel sorry for you if it cant be disabled, but i guess its a good lesson not to get on-board features.
    A Dog is a Cat with More hair

  5. #5
    Join Date
    Sep 1999
    Posts
    3
    I know on alot of systems there is a jumper switch on the motherboard itself to disable on-board VGA. If you are uncomfortable searching for it, you can probably find a map of your motherboard on the manufacturers website. In my case, I have 2 jumpers..a buddy has one. But most likely you have at least one. Please check this before you go out and buy a brand new motherboard. Feel free to E-mail if you have questions.

  6. #6
    A friend of mine has a Pentium II with an onboard SiS video card. He recently bought a Banshee and obviously had to disable this ****y and slow card. We coudn't find any Bios option or jumper on the motherboard about this. What he did was (and this is very ugly), change his DIMM chip from the first socket to the second! A sealer told him this is the solution because the onboard card takes memory from the first DIMM. This is strange, but it worked acceptably. I hope this could help some, but I always prefer no-onboards cards (video, sound or modem).

  7. #7
    Join Date
    Sep 1999
    Location
    Campbell, CA USA
    Posts
    42
    You might try to disable your onboard display adaptor in the Windows device manager. It's worth a shot...

    Gibbo

  8. #8
    Join Date
    Sep 1999
    Posts
    113
    I'm gonna throw what little wieght i have behind gibbo's suggjestion... after 4 days of trying to dissable the onboard video on my brother's Optiplex, we went into device manager, and set the on board video to "disable in this hardware profile"...No problem since then.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •