Creative TNT2 Beg for help..= (
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 5 of 5

Thread: Creative TNT2 Beg for help..= (

  1. #1
    Join Date
    Aug 1999
    Location
    cupertino, CA
    Posts
    16

    Creative TNT2 Beg for help..= (

    i bought a Creative Tnt2 16 mb agp the other day..i have a dfi at motherboard, 64 mb sdram, 1.5 gig, amd k6-2-450mhz and everytime i install the drivers that came with the card, my comptuer loads up to a black screen and just stops. I don't know how to solve this, and i tried remove, and install again, same thing..the only way i can get in is through safe mode. i downlaoded all the news drivers, anybody aware of any problem that exists with the via chipset and tnt2 cards and agp ? sorry for long message. thanks guys
    thankz. latez.

  2. #2
    Join Date
    Sep 1999
    Posts
    4
    What kind of chipset is your motherboard using? I assume that is not a Intel chipset based motherboard. I did ran into this problem before. Win98 installs Agp support only to those who has Intel chipset based motherboard. If you are using chipsets like VIA,SIS or Ali, than you should go to the chipset manufacture web site and download their newest Agp support Vxd file.

  3. #3
    Join Date
    Sep 1999
    Posts
    4
    Oh, silly me. You are using a K6 CPU so your motherboard has to be Non-intel based motherboard. Just update your Agp Vxd driver and you will be fine.

  4. #4
    Join Date
    Sep 1999
    Posts
    4
    You mind provide me the serial for 3deep that came with your TNT2? I had a V770 and want to see this software's power.

  5. #5
    Join Date
    Sep 1999
    Posts
    1,249
    I have a Creative TNT2 16mb AGP video card. Had to download the Nvidia reference drivers (nvidia.com)to get the things to work right. The Creative drivers are older, and alot slower, alot slower. Wanted to say that twice. I also upgraded my ALI chipset AGP drivers. ALI had a newer version on the website because they were having problems with TNT2 and 3dfx chips. Why don't you try the VIA website for the VIA AGP drivers, you will probably get the latest ones that the board and video manufactures don't have yet. The only problems I have now is when I am on this website, the system locks up, no mouse, now keyboard, screen frozen. I turn down the acceleration a little and things work fine. I anyone has an answer to that email me. No other website has done it to me except this one.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •