Glide for TNT-2?
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 5 of 5

Thread: Glide for TNT-2?

  1. #1
    Join Date
    Nov 1998
    Location
    Hampton Bays,NY,USA
    Posts
    319

    Glide for TNT-2?

    I heard thet Creative came out with a beta glide driver. How do you get it at their web site? Whrer at the site is it?

  2. #2
    Join Date
    Oct 1998
    Location
    Calgary, Alberta CANADA
    Posts
    1,289

  3. #3
    Join Date
    Nov 1998
    Location
    Hampton Bays,NY,USA
    Posts
    319
    Hey Thanks Collin!

  4. #4
    Join Date
    Mar 1999
    Posts
    182
    Tried it with the creative TNT2 Ultra and the best you get is 800x600 and it has a texture load problem (Tribes). OpenGL is much faster eventhough it has the same problem.

  5. #5
    Join Date
    Sep 1999
    Posts
    4
    Glide is great but haven't been able to get OpenGL to work on my 6 hour old CL TNT2 Ultra. Q2 and Unreal both won't even start with openGL selected in the advanced options. I went so far as to install the Nvidia ref drivers (208) and the latest CL drivers and nothing. Q2 says "No hardware acceleration found". Unreal just locks up and both leave me with half a screen of crap when I finally manage to exit (taskbar half way up the screen!) HELP!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •