Xentor 32 problem
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 3 of 3

Thread: Xentor 32 problem

  1. #1
    Join Date
    Jul 1999
    Posts
    57

    Xentor 32 problem

    I have Guillemot Xentor 32 TNT2 card.

    When I run games that use lots of 3d with default core clock of 175MHz games get halted or graphic gets corrupted. With 170MHz core clock everythign works fine.

    Is this problem due bad Xentor card (One with such TNT2 chip that doesn't stand 175 MHz?) Or is the problem with my case temperature being too high(44C measured by BX6v2 motherboard)?


  2. #2
    It could be that your card isn't very overclockable (it happens). Try some cooling and see what happens. If it doesn't work, you can exchange the card for a new one (just make up some story).

    ------------------
    Drongar
    Why not Get Paid to Surf the Net?
    moneyguy.bizhosting.com

  3. #3
    Join Date
    Oct 1998
    Location
    Calgary, Alberta CANADA
    Posts
    1,289
    Drongar~ The Xentor 32 ships at a default clock speed of 175mhz, so it should work out of the box at that speed.

    Nameless~ It may be because of heat, open up your case and leave the cover off and see if it still hapens. My case temperature rarely goes over 30 degree's, unless its 30 degree's in the house, in which my case goes up to about 33-34 degree's.

    Sounds like you could use a little more cooling in there. If you can get your case temperature down and the problem still occur's, get it exchanged.

    ------------------
    Collin J
    HWC Administrator
    Moderator Support and General Discussion.
    Sometimes I wonder...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •