why won't my "voodoo2 V2 1000 PCI" video accelerator card work
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 3 of 3

Thread: why won't my "voodoo2 V2 1000 PCI" video accelerator card work

  1. #1
    Join Date
    Jul 1999
    Location
    Roscoe, IL, US
    Posts
    1

    why won't my "voodoo2 V2 1000 PCI" video accelerator card work

    I have a video57p video card and a voodoo2 V2 1000 PCI video accelerator card made by 3dfx. I was wondering if anyone could tell me if the two cards will work together or if I need to upgrade my video card. I bought the V2 second hand so I don't know if it's any good or not. I have an AMD k6 300 cpu. if that helps

    Thanks

    [This message has been edited by Chriswar67 (edited 07-18-99).]

  2. #2
    Join Date
    Jul 1999
    Location
    Ponce,PR
    Posts
    19
    Just give it a try, If you fry them at least they're on warranty ;-D!

  3. #3
    Join Date
    Mar 1999
    Posts
    1,220
    The V2 is an addon card - meaning it can be used with any 2d card, even on that has 3d already. There is a cable that will run from the svga out on the primary card to the in on the v2 then out of the v2 to the monitor. Plug it in, should be fine
    I call it "No-Pants Wonderday," but it turns out the police just call it "Thursday." Go figure.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •