How to disable VSync on TNT2 w/Detonator 1.88?
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 5 of 5

Thread: How to disable VSync on TNT2 w/Detonator 1.88?

  1. #1
    Join Date
    Jul 1999
    Location
    Waterloo, Ontario, Canada
    Posts
    37

    How to disable VSync on TNT2 w/Detonator 1.88?

    How do I disable VSync on my Viper v770?

    I am using the Detonator v1.88 drivers.

    Thanks!


  2. #2
    Join Date
    Jun 1999
    Location
    Atlanta, GA
    Posts
    1,302
    Search in the Registry for references to ‘V-sync’.. (the search string should
    be “sync” I think.. you might have to experiment)

    change any ‘1’s’ to ‘0’...


    There may be a more sophisticated way that I do not know about..

    But I think this works....

    ______________________________________________________

    Of course, I personally, do not recommend that you make any
    adjustments, not recommended by the manufacturer.
    "If it works it's not overclocked!"
    My Stuff

  3. #3
    Join Date
    Oct 1998
    Location
    Calgary, Alberta CANADA
    Posts
    1,289
    The 1.88 drivers dont allow for it by default, but you can edit the registry to allow you to make this change.

    Goto start, run, type in "regedit" (without the quotes).

    Now goto the registry key:
    HKEY_LOCAL_MACHINE/Software/NVIDIA Corporation/RIVA TNT/NVTweak

    Now goto edit, new, DWORD Value. Type in PowerUser and hit enter. Double click on the new value on the right hand side. Type in 1 then enter.

    Now exit the registry and refresh it (F5 key) Now you will be able to enable and disable v-sync in the display properties applet for the TNT-2 drivers in both D3D and OpenGL.

    ------------------
    Collin J
    HWC Administrator
    Moderator Support and General Discussion.
    Sometimes I wonder...

  4. #4
    Join Date
    Jun 1999
    Location
    Atlanta, GA
    Posts
    1,302
    Thanks Collin, I needed that..

    "If it works it's not overclocked!"
    My Stuff

  5. #5
    Join Date
    Jul 1999
    Location
    Waterloo, Ontario, Canada
    Posts
    37
    Thanks, Collin!

    Man, you know too much!

    -Ben

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •