ati xpert@play on amd k-6III
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 5 of 5

Thread: ati xpert@play on amd k-6III

Hybrid View

  1. #1
    Join Date
    Jun 1999
    Posts
    89

    ati xpert@play on amd k-6III

    how would an ati xpert@play agp with 8 mb work with the ali v chipset and an amd k-6 III 450?

  2. #2
    Join Date
    May 1999
    Location
    Morrison, Co. USA
    Posts
    27
    Sorry to say, but all ATI cards suck. they are the slowest cards on the market, if you want a lower end 3d card with some power get a Voodoo2.

  3. #3
    If you are in the market for a cheap 8mb 2D/3D card I would recommend the Intel I740. The picassio version of this card (kind of a no name brand) really does a amazing job on 3D gaming.
    "Do Your Best On Tony's Team... Or He'll Put A Bullet In You!"

  4. #4
    Join Date
    Jun 1999
    Location
    State College, PA
    Posts
    632
    I have AMD II 350 OC@ 400. with 8MB ATI EXPERT 98. I agree that it is not very fast and I experience some incompatibility with some applications....... 3D mark 99 max won't run on my computer......

    PIII 650@806
    PC133 128MB ECC
    ABIT BE6
    TNT2 Ultra
    WD SCSI2 10K 5.2ms 18.3G
    Vortex2 w/ digital out
    Sony MHC-5500 Digital Signal Processer - 30 equalizers and Dynamic Sound

  5. #5
    Join Date
    Dec 1998
    Posts
    45
    Tim Lee:

    What driver version are you using with ATI Xpert 98? Is it 2560? If not, you need to update it.

    Jenga:

    I have ALI V chipset with latest version 1.60 and I have no problem with ATI Xpert 98 AGP.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •