Option ROM Error
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 2 of 2

Thread: Option ROM Error

  1. #1
    Join Date
    Mar 2017
    Malone, NY USA

    Option ROM Error

    I have a motherboard with an Intel 845 chipset and a mix of PCI and ISA slots. I'm trying to use an Adaptec AHA-1522A SCSI adapter (ISA bus) in it. When I boot the system, I get this message:

    warning: Have option ROM can not be invoke

    (The grammar is exactly the way it shows on the screen)

    The SCSI board uses INT 11, I/O 340h and BIOS address DC000h.
    I've tried caching the DC000 range and reserving INT 11 for the ISA slot. No good.
    Is there some way to get this board to work?

    Tom Lake

  2. #2
    Join Date
    Nov 2000
    London, England
    I had this error with another Adaptec card many years ago on a more modern board, think it was a 775.. seem to recall disabling legacy USB support freed up memory for the option ROM to load. Does the board have any onboard devices like a RAID or SCSI to disable? any reason for using such ancient hardware?
    R.I.P Rangeral, To one of HWC's best moderators and a great guy

    By the way, what does BTW stand for?

    It is better to be tried by 12, than carried by 6.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts