I'm noticing a problem using IE10 on this site
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 10 of 10

Thread: I'm noticing a problem using IE10 on this site

  1. #1
    Join Date
    Aug 1999
    Location
    New York, NY
    Posts
    6,038

    I'm noticing a problem using IE10 on this site

    For whatever reason my company has decided to block anyone using Chrome (why they are doing that, I have no idea). So I am forced to use IE. Whenever I create a new thread or edit a post, it will not allow me to add a return (like right now, I am hitting enter & nothing is happening). This again only happens when I start a new thread or edit a post; doing a quick reply is fine. I had to use portable Firefox to make the thread about the bad USB in the storage forum (and that barely works now as well) Anyone else having a problem? Running Win 7 x64.
    Asus P9X79-Deluxe, Intel i7 3930k @ 4.2Ghz, 16gb DDR3-1600 Kingston HyperX Memory, Coolermaster Storm Trooper case, Corsair AX850 psu, Zotac 970 GTX 4gB SLI, Corsair Model H100 w/c, Samsung 840 Pro 512gB SSD, Asus Blu-ray Writer 12x, Windows7 Pro x64

    MSI GS Series GS60 Ghost-003 Gaming Notebook 15.6", Intel Core i7-4700HQ 2.40GHz, 16GB Memory 1TB HDD 128GB SSD, NVIDIA GeForce GTX 860M 2GB, 4.36 lbs.

  2. #2
    Join Date
    Oct 2000
    Location
    Dallas, Tx.
    Posts
    2,675
    I'll test it when I get to the office. Am using XP now...



    EDIT: ALL seems fine for me with Win 7 - IE 10
    Can hit enter just fine.

  3. #3
    Join Date
    Oct 2000
    Location
    Dallas, Tx.
    Posts
    2,675
    Try going into Settings - General Settings and look for-> Message Editor Interface:

    Change it to STANDARD if it on enhanced to see if that makes a difference.

  4. #4
    Join Date
    Aug 1999
    Location
    New York, NY
    Posts
    6,038
    Thanks; will try when I get back to the office on Sunday.
    Asus P9X79-Deluxe, Intel i7 3930k @ 4.2Ghz, 16gb DDR3-1600 Kingston HyperX Memory, Coolermaster Storm Trooper case, Corsair AX850 psu, Zotac 970 GTX 4gB SLI, Corsair Model H100 w/c, Samsung 840 Pro 512gB SSD, Asus Blu-ray Writer 12x, Windows7 Pro x64

    MSI GS Series GS60 Ghost-003 Gaming Notebook 15.6", Intel Core i7-4700HQ 2.40GHz, 16GB Memory 1TB HDD 128GB SSD, NVIDIA GeForce GTX 860M 2GB, 4.36 lbs.

  5. #5
    Join Date
    Aug 1999
    Location
    New York, NY
    Posts
    6,038
    Quote Originally Posted by Steve R Jones View Post
    I'll test it when I get to the office. Am using XP now...
    Wh-wha-what???!!!
    Asus P9X79-Deluxe, Intel i7 3930k @ 4.2Ghz, 16gb DDR3-1600 Kingston HyperX Memory, Coolermaster Storm Trooper case, Corsair AX850 psu, Zotac 970 GTX 4gB SLI, Corsair Model H100 w/c, Samsung 840 Pro 512gB SSD, Asus Blu-ray Writer 12x, Windows7 Pro x64

    MSI GS Series GS60 Ghost-003 Gaming Notebook 15.6", Intel Core i7-4700HQ 2.40GHz, 16GB Memory 1TB HDD 128GB SSD, NVIDIA GeForce GTX 860M 2GB, 4.36 lbs.

  6. #6
    Join Date
    Oct 2000
    Location
    Dallas, Tx.
    Posts
    2,675
    Are you making fun of my XP machine

    Are you tired of living..... or do you want to send me money for a new pc

    Just kidding. It's a Dell 4550 that's at least 9 years old. Haven't formatted the drive in 6 years.. I push the power button and it turns on... That's all I need at home.

    Only thing of value on it is a lifetime supply of Windows key codes for my old Tech Net subscription..

  7. #7
    Join Date
    Aug 1999
    Location
    New York, NY
    Posts
    6,038
    I would never...
    Last edited by Huge; August 1st, 2014 at 06:41 PM.
    Asus P9X79-Deluxe, Intel i7 3930k @ 4.2Ghz, 16gb DDR3-1600 Kingston HyperX Memory, Coolermaster Storm Trooper case, Corsair AX850 psu, Zotac 970 GTX 4gB SLI, Corsair Model H100 w/c, Samsung 840 Pro 512gB SSD, Asus Blu-ray Writer 12x, Windows7 Pro x64

    MSI GS Series GS60 Ghost-003 Gaming Notebook 15.6", Intel Core i7-4700HQ 2.40GHz, 16GB Memory 1TB HDD 128GB SSD, NVIDIA GeForce GTX 860M 2GB, 4.36 lbs.

  8. #8
    Join Date
    Mar 2000
    Posts
    27,273
    "I know nothing."
    Cheers.

  9. #9
    Join Date
    Aug 1999
    Location
    New York, NY
    Posts
    6,038
    *psst Shinma*
    Steve is still running XP!
    No tellsies!

    I've got nothing; keep dreaming about damn work!
    Asus P9X79-Deluxe, Intel i7 3930k @ 4.2Ghz, 16gb DDR3-1600 Kingston HyperX Memory, Coolermaster Storm Trooper case, Corsair AX850 psu, Zotac 970 GTX 4gB SLI, Corsair Model H100 w/c, Samsung 840 Pro 512gB SSD, Asus Blu-ray Writer 12x, Windows7 Pro x64

    MSI GS Series GS60 Ghost-003 Gaming Notebook 15.6", Intel Core i7-4700HQ 2.40GHz, 16GB Memory 1TB HDD 128GB SSD, NVIDIA GeForce GTX 860M 2GB, 4.36 lbs.

  10. #10
    Join Date
    Aug 1999
    Location
    New York, NY
    Posts
    6,038
    Yeesh, I don't remember posting THAT!

    Well I'm back @ the office; Steve's tip did the trick (Thanks Steve!)
    Asus P9X79-Deluxe, Intel i7 3930k @ 4.2Ghz, 16gb DDR3-1600 Kingston HyperX Memory, Coolermaster Storm Trooper case, Corsair AX850 psu, Zotac 970 GTX 4gB SLI, Corsair Model H100 w/c, Samsung 840 Pro 512gB SSD, Asus Blu-ray Writer 12x, Windows7 Pro x64

    MSI GS Series GS60 Ghost-003 Gaming Notebook 15.6", Intel Core i7-4700HQ 2.40GHz, 16GB Memory 1TB HDD 128GB SSD, NVIDIA GeForce GTX 860M 2GB, 4.36 lbs.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •