[RESOLVED]I have 8 gig RAM (4x2) comp only showing 4 gig ram
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: [RESOLVED]I have 8 gig RAM (4x2) comp only showing 4 gig ram

  1. #1
    Join Date
    Mar 2009
    Posts
    5

    [RESOLVED]I have 8 gig RAM (4x2) comp only showing 4 gig ram

    Hello )

    Ok gonna confuse myself explaining this but here goes....and good luck

    I just recently updated from 32bit xp to 64bit 8.1.But my comp isnt using all my memory.

    Like the title says I have 8gig ram(4x2) but when I go into cpu-z its recognizing my 4 sticks but only using 1024 of each sticks memory.

    my basic specs are:
    proc:Intel core 2 quad 9550

    mobo:asus p5q pro

    gfx;asus 7870

    my cpuz HTML report:file:///C:/Users/gimpe_000/Desktop/NEILPC.html

    any help would be great cheers

  2. #2
    Join Date
    Mar 2009
    Posts
    5
    delete this please sorted it

  3. #3
    Join Date
    May 2006
    Location
    Arkham Asylum, Cell 13
    Posts
    3,402
    What was the fix?

  4. #4
    Join Date
    Mar 2009
    Posts
    5
    well the fix was easy,I opened the case and read the sticker on the RAM stick.It read '1gb' so I have 4x1's...........

    just ordered some 4x2 g-skills tho so all gonna be better soon.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •