Cant get flash videos to work
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 7 of 7

Thread: Cant get flash videos to work

  1. #1
    Join Date
    Jun 2004
    Location
    Australia
    Posts
    62

    Cant get flash videos to work

    I have windows 7 64Bit and I have IE11 on this laptop which I hardly use. When I went to news.com to view a video clip I can here the sound but no video. So I went to the Adobe site and reinstalled the application, but no success so far. I have spoken to Microsoft but have had no success there either.

    I have tried different things such as ActiveX etc but still no success.

    Can anyone help me with this fault and get my videos working.


    Thanks


    Sean

  2. #2
    Join Date
    Aug 1999
    Location
    New York, NY
    Posts
    5,994
    May want to try Chrome (since they maintain/update Flash automatically)
    Are you video drivers/Windows up to date?

    Please post the model of the laptop in question.
    Asus P9X79-Deluxe, Intel i7 3930k @ 4.2Ghz, 16gb DDR3-1600 Kingston HyperX Memory, Coolermaster Storm Trooper case, Corsair AX850 psu, Zotac 970 GTX 4gB, Corsair Model H100 w/c, Samsung 840 Pro 512gB SSD, Asus Blu-ray Writer 12x, Windows7 Pro x64

    MSI GS Series GS60 Ghost-003 Gaming Notebook 15.6", Intel Core i7-4700HQ 2.40GHz, 16GB Memory 1TB HDD 128GB SSD, NVIDIA GeForce GTX 860M 2GB, 4.36 lbs.

  3. #3
    Join Date
    Jun 2004
    Location
    Australia
    Posts
    62
    yes the drivers are ok, it wont work in firefox either

  4. #4
    Join Date
    May 2006
    Location
    Arkham Asylum, Cell 13
    Posts
    3,402
    Did you completely uninstall and reinstall Flash? Make sure to install Flash for IE, not plugin browsers.
    http://helpx.adobe.com/flash-player/...r-windows.html

    http://www.adobe.com/products/flashp...ribution3.html

    Firefox uses Flash for plugin browsers, so you would need to install BOTH versions.

  5. #5
    Join Date
    Mar 2000
    Posts
    27,270
    In the past, encountered a system with such symptoms due to incorrect video card drivers.
    "I know nothing."
    Cheers.

  6. #6
    Join Date
    Dec 1999
    Location
    Augusta, Georgia, USA
    Posts
    3,944
    IE 11 does not play nicely with every web site. You may want to try adding that site to be under the compatibility view setting-go the the IE tools menu and it is part of the pulldown screen's menu.

  7. #7
    Join Date
    Aug 1999
    Location
    New York, NY
    Posts
    5,994
    Asus P9X79-Deluxe, Intel i7 3930k @ 4.2Ghz, 16gb DDR3-1600 Kingston HyperX Memory, Coolermaster Storm Trooper case, Corsair AX850 psu, Zotac 970 GTX 4gB, Corsair Model H100 w/c, Samsung 840 Pro 512gB SSD, Asus Blu-ray Writer 12x, Windows7 Pro x64

    MSI GS Series GS60 Ghost-003 Gaming Notebook 15.6", Intel Core i7-4700HQ 2.40GHz, 16GB Memory 1TB HDD 128GB SSD, NVIDIA GeForce GTX 860M 2GB, 4.36 lbs.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •