[RESOLVED] Wireless disappeared!
Home | Reviews and Features | Special Reports | Forums |

Page 1 of 2 12 LastLast
Results 1 to 15 of 21

Thread: [RESOLVED] Wireless disappeared!

  1. #1
    Join Date
    Dec 2000
    Location
    somers,ny,usa
    Posts
    45

    Thumbs up [RESOLVED] Wireless disappeared!

    Toshiba Satellite laptop - Vista home basic - Optimum Broadband

    Lost my wireless connection all at once. Thought it was my router. Device Mgr. showed that my MS adaptor #9 was not working. Needed drivers. Got a fix on MS website to delete my adaptor and reboot and it would return. When i rebooted all my adapters were gone. tried system restore to earlier time with no result. Is there a way I can get these adapters back? The laptop did not come with a disc.

  2. #2
    Join Date
    Mar 2000
    Posts
    27,266
    Drivers for the Toshiba should be available for download at their website.

    If assistance required to locate drivers,
    State complete model of the Toshiba Satellite in question.
    "I know nothing."
    Cheers.

  3. #3
    Join Date
    Dec 2000
    Location
    somers,ny,usa
    Posts
    45
    It's a To Sat L308 S5955 ...butshouldn't the drivers come from Microsoft?

  4. #4
    Join Date
    Mar 2000
    Posts
    27,266
    Quote Originally Posted by larosity
    It's a To Sat L308 S5955 ...
    Double check stated model.
    No such model listed.

    Quote Originally Posted by larosity
    ... butshouldn't the drivers come from Microsoft?
    No.
    "I know nothing."
    Cheers.

  5. #5
    Join Date
    Dec 2000
    Location
    somers,ny,usa
    Posts
    45
    Oops, my eyes are going! To Sat L305 S5955 - this is the model number on the bottom of the unit

  6. #6
    Join Date
    Aug 1999
    Location
    New York, NY
    Posts
    5,978
    Asus P9X79-Deluxe, Intel i7 3930k @ 4.2Ghz, 16gb DDR3-1600 Kingston HyperX Memory, Coolermaster Storm Trooper case, Corsair AX850 psu, Geforce 680 SLI, Corsair Model H100 w/c, Samsung 840 Pro 512gB SSD, Asus Blu-ray Writer 12x, Windows7 Pro x64

    MSI GS Series GS60 Ghost-003 Gaming Notebook 15.6", Intel Core i7-4700HQ 2.40GHz (3.2 GHz), 16GB Memory 1TB HDD 128GB SSD, NVIDIA GeForce GTX 860M 2GB, 4.36 lbs., Windows 8.1 Pro

  7. #7
    Join Date
    Jun 2000
    Location
    Vancouver, B.C., Canada
    Posts
    8,101
    Normally if the wireless card is there but not installed or driverless, Windows should show a device with a yellow exclamation mark (problem!) in Device Manager. On most recent laptops the wireless card is easily accessible on the bottom under a cover. They plug in much like a stick of ram and then there are two (three for wireless N?) wires that snap on from the antennas. If the card itself is at fault, it's easy to change. If it's under the keyboard, a little harder but still doable.

  8. #8
    Join Date
    Dec 2000
    Location
    somers,ny,usa
    Posts
    45
    Thanks, I'll try this out on the weekend,,,have to upload to a disk though to get it into my laptop...hope it works!

  9. #9
    Join Date
    Dec 2000
    Location
    somers,ny,usa
    Posts
    45
    Quote Originally Posted by DanceMan View Post
    Normally if the wireless card is there but not installed or driverless, Windows should show a device with a yellow exclamation mark (problem!) in Device Manager. On most recent laptops the wireless card is easily accessible on the bottom under a cover. They plug in much like a stick of ram and then there are two (three for wireless N?) wires that snap on from the antennas. If the card itself is at fault, it's easy to change. If it's under the keyboard, a little harder but still doable.
    Alreadt tried this out...it's an older laptop so it's probavly buried under the keyboard. Yes, their was a "!" on the network adaptors originally but when I tried to delete and refresh, all of the NW adaptors disappeared from the list.

  10. #10
    Join Date
    Mar 2000
    Posts
    27,266
    Remember to remove any previous drivers prior to installation attempt.
    "I know nothing."
    Cheers.

  11. #11
    Join Date
    Dec 2000
    Location
    somers,ny,usa
    Posts
    45
    All the network drivers are gone...thanks!

  12. #12
    Join Date
    Dec 2000
    Location
    somers,ny,usa
    Posts
    45

    Wireless disappeared!

    I want to thank everyone here for trying to help me out but I have downloaded every program and driver for this laptop with no result...I am just going to have to accept that sometimes there is no solution for some problems...time to buy a new laptop!

  13. #13
    Join Date
    Aug 1999
    Location
    New York, NY
    Posts
    5,978
    You could also install something like this, if you didn't want to buy a new laptop.

    http://www.newegg.com/Product/Produc...82E16833314061
    Asus P9X79-Deluxe, Intel i7 3930k @ 4.2Ghz, 16gb DDR3-1600 Kingston HyperX Memory, Coolermaster Storm Trooper case, Corsair AX850 psu, Geforce 680 SLI, Corsair Model H100 w/c, Samsung 840 Pro 512gB SSD, Asus Blu-ray Writer 12x, Windows7 Pro x64

    MSI GS Series GS60 Ghost-003 Gaming Notebook 15.6", Intel Core i7-4700HQ 2.40GHz (3.2 GHz), 16GB Memory 1TB HDD 128GB SSD, NVIDIA GeForce GTX 860M 2GB, 4.36 lbs., Windows 8.1 Pro

  14. #14
    Join Date
    Dec 2000
    Location
    somers,ny,usa
    Posts
    45

    Thanks!

    But it seems to have range problems...I operate the laptop more than 70 feet from my router.

  15. #15
    Join Date
    Aug 1999
    Location
    New York, NY
    Posts
    5,978
    Well there are others; I just chose that one at random.
    Asus P9X79-Deluxe, Intel i7 3930k @ 4.2Ghz, 16gb DDR3-1600 Kingston HyperX Memory, Coolermaster Storm Trooper case, Corsair AX850 psu, Geforce 680 SLI, Corsair Model H100 w/c, Samsung 840 Pro 512gB SSD, Asus Blu-ray Writer 12x, Windows7 Pro x64

    MSI GS Series GS60 Ghost-003 Gaming Notebook 15.6", Intel Core i7-4700HQ 2.40GHz (3.2 GHz), 16GB Memory 1TB HDD 128GB SSD, NVIDIA GeForce GTX 860M 2GB, 4.36 lbs., Windows 8.1 Pro

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •