[RESOLVED] Odd symbol in Word Starter 2010 tables only
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 3 of 3

Thread: [RESOLVED] Odd symbol in Word Starter 2010 tables only

Hybrid View

  1. #1
    Join Date
    Jan 2001
    Location
    covington,la,usa
    Posts
    143

    Thumbs up [RESOLVED] Odd symbol in Word Starter 2010 tables only

    Windows 7 (64 bit)

    An odd symbol appears in each cell (1 per cell)\ in my Word Starter 2010 program tables only, not in my other documents, can't really duplicate it, looks like a "o" in a box with the upper & lower lines slightly protruding & it doesn't respond to the the cursor or anything else. What is it & how do I delete it.

  2. #2
    Join Date
    Aug 2000
    Location
    Quebec, Canada
    Posts
    2,778
    Does it look like this ?:



    If so, it's just the new line/paragraph visual markers, you can remove them by clicking on this button in the "Home" tab:

    Attached Images Attached Images

    Core i7 2600K @ 4GHz | Noctua NH-C12P SE14 | ASUS Maximus IV GENE-Z | 16GB G.Skill Ripjaws X 1600 CL9 | Gigabyte GTX 670 OC 2GB | 256GB Crucial m4 | 2TB WD Green | Samsung DVD±RW | Seasonic X 460w Fanless | Fractal Design Define Mini | Windows 7 Ultimate | Dell 2209WA @ 75Hz

    Join the HwC Folding@Home team!

  3. #3
    Join Date
    Aug 1999
    Location
    New York, NY
    Posts
    5,970
    ^^ This, most likely. eE3d spelled it out. I work in Investment Banking, and tables scare bankers in Word (even those who work in Excel files). I always get questioned about this, as much as "how do I delete the last picro (sp?) in Word?" In short, you can't!
    Last edited by Huge; May 18th, 2013 at 10:33 PM.
    Asus P9X79-Deluxe, Intel i7 3930k @ 4.2Ghz, 16gb DDR3-1600 Kingston HyperX Memory, Coolermaster Storm Trooper case, Corsair AX850 psu, Geforce 680 SLI, Corsair Model H100 w/c, Samsung 840 Pro 512gB SSD, Asus Blu-ray Writer 12x, Windows7 Pro x64

    MSI GS Series GS60 Ghost-003 Gaming Notebook 15.6", Intel Core i7-4700HQ 2.40GHz (3.2 GHz), 16GB Memory 1TB HDD 128GB SSD, NVIDIA GeForce GTX 860M 2GB, 4.36 lbs., Windows 8.1 Pro

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •