Cloning issue with Acronis
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 5 of 5

Thread: Cloning issue with Acronis

  1. #1
    Join Date
    Dec 1999
    Location
    Augusta, Georgia, USA
    Posts
    3,944

    Cloning issue with Acronis

    My wife's laptop has been acting flaky, so I wanted to clone her hard drive to anther SATA drive I have to have a backup of the OS. She runs XP. It is an HP business laptop, Model 6530B. It is 4 years old and has run/otherwise continues to run great. There have been some issues at boot, when the SP startup screen shifts to the welcome screen. I updated her video drivers, and that seemed to help (the old one may have been corrupted. It booted in Safe Mode just fine).

    The cloning process runs just fine-I have done this many time with my Windows 7 HP laptop. However, the cloned drive will not boot. I get a disk read error.

    I tried:

    1. Updating the SATA drivers before cloning.
    2. Running a repair install with the XP disk. It would not let me proceed-said there was an issue with my drive-unspecified.

    I note that her drive, which is original to the machine, has a hidden partition to make restoration easier. Could the existence of the hidden partition be my issue?

    I don't think there is an issue with the integrity of the cloned drive. I have cloned by Window 7 machine to it as a backup a few time, and it always boots. This time, though , with XP, no boot.

    I was convinced it was an XP SATA driver issue, but apparently not (the old drive is a Toshiba, the new drive is a WD).
    I have not had Acronis fail me before, and this has thrown me.

    Any suggestions gratefully accepted. I could re-format her drive and reinstall (without that hidden partition), but that is a lot of work.

  2. #2
    Join Date
    Aug 1999
    Location
    New York, NY
    Posts
    5,994
    Are you sure you are selecting the whole disk (and not just the c drive)? You mentioned that it has a hidden partition.

    It may be Acronis. I've used them forever, but are now using another cloning program Macrium Reflect (they have a free 30-day trial).
    Asus P9X79-Deluxe, Intel i7 3930k @ 4.2Ghz, 16gb DDR3-1600 Kingston HyperX Memory, Coolermaster Storm Trooper case, Corsair AX850 psu, Zotac 970 GTX 4gB SLI, Corsair Model H100 w/c, Samsung 840 Pro 512gB SSD, Asus Blu-ray Writer 12x, Windows7 Pro x64

    MSI GS Series GS60 Ghost-003 Gaming Notebook 15.6", Intel Core i7-4700HQ 2.40GHz, 16GB Memory 1TB HDD 128GB SSD, NVIDIA GeForce GTX 860M 2GB, 4.36 lbs.

  3. #3
    Join Date
    Dec 1999
    Location
    Augusta, Georgia, USA
    Posts
    3,944
    I am absolutely backing up the entire drive.

    I thin it may be Acronis as well. I actually tried deleting the hidden partition by hooking the cloned drive on to my Win 7 machine under USB, but no dice.

    Macrium-you like that? I don't know that software...

  4. #4
    Join Date
    Aug 1999
    Location
    New York, NY
    Posts
    5,994
    I've only recently started to use it; I first became aware of it because of this article. Hopefully it's as good as Acronis once was.

    http://techreport.com/news/24408/mac...th-20-discount
    Asus P9X79-Deluxe, Intel i7 3930k @ 4.2Ghz, 16gb DDR3-1600 Kingston HyperX Memory, Coolermaster Storm Trooper case, Corsair AX850 psu, Zotac 970 GTX 4gB SLI, Corsair Model H100 w/c, Samsung 840 Pro 512gB SSD, Asus Blu-ray Writer 12x, Windows7 Pro x64

    MSI GS Series GS60 Ghost-003 Gaming Notebook 15.6", Intel Core i7-4700HQ 2.40GHz, 16GB Memory 1TB HDD 128GB SSD, NVIDIA GeForce GTX 860M 2GB, 4.36 lbs.

  5. #5
    Join Date
    Jun 2000
    Location
    Vancouver, B.C., Canada
    Posts
    8,103
    Did you run a hdd diagnostic on the Toshiba? Wondering if the Toshiba could have any errors that transferred themselves to the image. Toshiba won't provide the proletariat any tools to self-test, but Seatools may do it.

    I've had an issue with some old Thinkpad T40 and T41's not finding the disk on the first reboot on a Windows install. There are times with computers that I think you have to spin around three times, throw something over your left shoulder and recite an incantation to some obscure god to make the things work. If you find the magic formula........................let me know.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •