Stumped
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 6 of 6

Thread: Stumped

Hybrid View

  1. #1
    dmm is offline Linda's verbal backstop
    Join Date
    Feb 1999
    Location
    Portersville, Pa
    Posts
    1,465

    Stumped

    When I try to set up my Canon MG 5320 printer on my wireless Windows 7 PC I keep getting a message that the software can't find the printer.
    But the thing is I know the printer is communicating with the router OK because 2 PC's hardwired to the modem can print from it without a problem.

    Any suggestions?

    Windows 7 64
    Belkin N150 router
    Netgear Wg111v2 adapter

    Dave
    i7 2600k @ 4.6 ghz by Turbo multi - MSI Z68A-GD65-G3 - 8 gig GSkill Ripjaws @ 1600 8-8-8-24 - Corsair H100 Closed loop water cooling - GeForce GTX 770 - 256 gig Mushkin Enhanced Chronos Deluxe and 250 Gig WD Blue Series - PCP&C Turbocool 850 SSI

  2. #2
    Join Date
    Mar 2000
    Posts
    27,273
    Since you stated that two other systems has no issues connecting to the printer,
    Double check your wireless and printer settings in your Windows 7 system.
    If applicable,
    Check for any updated/current Canon drivers/software.

    A review of the Canon PIXMA MG5320 commenting on wireless option,
    "I know nothing."
    Cheers.

  3. #3
    dmm is offline Linda's verbal backstop
    Join Date
    Feb 1999
    Location
    Portersville, Pa
    Posts
    1,465
    Thanks for the response Shinma.
    I did basic troubleshooting from review site hints and even from Canon themselves but nothing has worked.
    Are there any specific settings for the router that can help to get it to communicate with the printer from a wireless computer.

    Everything hardwired works. Even a laptop that was using wireless connection could print once I ran a Cat cable to it from the router.

    Nothing wireless will print. They all get the same "Cant find Printer" message.

    Dave
    i7 2600k @ 4.6 ghz by Turbo multi - MSI Z68A-GD65-G3 - 8 gig GSkill Ripjaws @ 1600 8-8-8-24 - Corsair H100 Closed loop water cooling - GeForce GTX 770 - 256 gig Mushkin Enhanced Chronos Deluxe and 250 Gig WD Blue Series - PCP&C Turbocool 850 SSI

  4. #4
    Join Date
    Mar 2000
    Posts
    27,273
    Double check your network settings in the Canon.
    e.g. SSID, security encryption type, password, IP address, Subnet mask, Default Gateway...
    Confirm wireless router has provided IP for Canon.
    Set static IP for your Canon.

    If you have misplaced your manual,
    You can download from Canon.
    "I know nothing."
    Cheers.

  5. #5
    dmm is offline Linda's verbal backstop
    Join Date
    Feb 1999
    Location
    Portersville, Pa
    Posts
    1,465
    Thanks again for the kick back Shinma.

    I did do that stuff before but no happy ending. This is crazy.
    This is cutting into my SimCity time. Not good.

    Dave
    i7 2600k @ 4.6 ghz by Turbo multi - MSI Z68A-GD65-G3 - 8 gig GSkill Ripjaws @ 1600 8-8-8-24 - Corsair H100 Closed loop water cooling - GeForce GTX 770 - 256 gig Mushkin Enhanced Chronos Deluxe and 250 Gig WD Blue Series - PCP&C Turbocool 850 SSI

  6. #6
    Join Date
    Mar 2000
    Posts
    27,273
    Since you're absolutely certain that you have configured the Canon settings completely,
    Time to take it back to the store then.
    "I know nothing."
    Cheers.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •