Q2 running too fast w/V3 3000?!
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: Q2 running too fast w/V3 3000?!

  1. #1
    Join Date
    Jan 1999
    Posts
    33

    Q2 running too fast w/V3 3000?!

    I just got this card and did a Q2 timedemo
    and got 110.6 fps(in 800x600). But when i play a single player game it's too freakin fast to play. How can i slow it down? I then set the res. to 1024x760(or whatever it is)
    and got 106 fps, still to fast to play. Is there something i can do?

    davemyster

  2. #2
    Join Date
    Apr 1999
    Location
    Butler, Pa. USA
    Posts
    786
    Your game is going to fast because you are playing it right after running a timedemo. If you run a timedemo like this:

    Timedemo 1
    map demo1.dm2 right?

    if you do this, after your done just bring down the console in the game and type:

    timedemo 0

    this will reset the rate to normal, if you dont run a timedemo at all you wont be going so fast.
    Vidfreek:
    I have gone to look for myself, If I get back before I return.....Keep me here

  3. #3
    Join Date
    Apr 1999
    Location
    Butler, Pa. USA
    Posts
    786
    another thing is that i wonder if you know that this is only a test, its not going to actually play that fast during the game, especially if you do what i told you above. Thats just to test the performance of your computer.
    Vidfreek:
    I have gone to look for myself, If I get back before I return.....Keep me here

  4. #4
    Join Date
    Jan 1999
    Posts
    33
    thanks, i'll try it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •