xp installation issue
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 6 of 6

Thread: xp installation issue

  1. #1
    Join Date
    Nov 2004
    Location
    kentucky
    Posts
    818

    xp installation issue

    Hey everyone, 3 years or so since ive posted, long overdue. Anywho heres the problem im running into. Im trying to reinstall xp on one of my custom builds, and I get to the part where you enter the product key and my keyboard won't work. It works fine up until that point. The keyboard has a usb connection and a ps/2 connection, ive tried both and neither work. Any ideas? Thanks in advance.

  2. #2
    Join Date
    Oct 2000
    Location
    Dallas, Tx.
    Posts
    2,667
    Look in the BIOS and make sure that you enable "legacy USB devices."

  3. #3
    Join Date
    Feb 2011
    Posts
    325
    Try a different keyboard?
    Doc

    ____________http://www.microsoft.com/security____________
    \____________________ ____.-.____ ____________________/
    \_____________\ -._)!(_.- /_____________/
    \_______\. ~\ /~ ./_______/
    \_______/

  4. #4
    Join Date
    Nov 2004
    Location
    kentucky
    Posts
    818
    Ive looked all through the bios and can't even find an option for legacy usb devices.

  5. #5
    Join Date
    Dec 1999
    Location
    Augusta, Georgia, USA
    Posts
    3,929
    Quote Originally Posted by resStealth View Post
    Ive looked all through the bios and can't even find an option for legacy usb devices.
    If it is a number you are trying to enter initially without success-if you are using the number keypad (and I know this sounds dumb), make sure that the Num Lock key is hit so that the keypad is activated. I assume from your first post that you mean that the keyboard has otherwise worked okay in the reinstall process.

  6. #6
    Join Date
    Apr 2010
    Posts
    30
    same thing happened to me in one of my desktop. I simply replace the keyboard with PS2 and everything works. Guess you just need to replace your keyboard or try it on other port.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •