[RESOLVED] PCIe x8
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 5 of 5

Thread: [RESOLVED] PCIe x8

  1. #1
    Join Date
    Feb 2012
    Posts
    13

    Thumbs up [RESOLVED] PCIe x8

    Hey guys,

    Putting together my new build using ASUS Sabertooth and am wondering:

    How much of a performance hit am I going to take using a secondary GPU in the second PCIe slot for third monitor - x16 with just the GTX 560Ti, but to use my third monitor, I must utilize the second PCIe slot rendering both operational at only x8.

    Thanks

  2. #2
    Join Date
    Mar 2000
    Posts
    27,273
    Article at the following link with specifics,
    "I know nothing."
    Cheers.

  3. #3
    Join Date
    Feb 2012
    Posts
    13
    Thanks Shinma,
    Now I've got to figure out why I'm getting a CPU Fan error on the mobo bios. It's only spinning at 550rpm (CM Hyper 212 evo) but the the CPU's at 23C....?

  4. #4
    Join Date
    Feb 2012
    Posts
    13
    Seems like others have had issues - told mobo to ignore the error for the mean-time since the CPU is running fine and cool, could be a boot power only issue. Installing Windows now.

    Thanks again for your help, Shinma.

  5. #5
    Join Date
    Mar 2000
    Posts
    27,273
    You're welcome.

    If you're concerned of the low rpm of the fan,
    You can run four instances of Prime95 or similar software, to get all the cores to work/generate heat.
    If the fan's rpm increases, you know that it's fine.
    "I know nothing."
    Cheers.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •