AMD/TNT
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 2 of 2

Thread: AMD/TNT

  1. #1
    Join Date
    Feb 1999
    Posts
    6

    AMD/TNT

    I've been trying to run Quake 2 on my system for weeks with no success. Game hangs
    after a few second (Open GL).
    AMD K6-2 350
    Asus 3400TNT/TV
    Giga-byte GA5AX
    SB16
    64Mb RAM
    I've tried every combination of Bios settings, driver upgrades, disabling write allocation, and on and on.
    Is this combination of hardware unable to run
    Quake 2 ?
    Thanks for any help.



    ------------------

  2. #2
    Join Date
    Apr 1999
    Location
    Butler, Pa. USA
    Posts
    786
    There is many problems associated with some motherboards and the AGP drivers that are in use. Have you updated those? Also the TNT makes for a very bad card in an AMD system, I used to have one, and I used my voodoo2 as much as I could because I could get double the framerates in quake2 with the 3dnow support. I sold my TNT to a friend that was building a celery system and bought a v3 2000, that was the best thing I have done, now I can run quake2 at 1280x960 at about 60 fps with 3dnow tweaks and that, and it looks better to me than my TNT did before. Of course if you like 32 bit color thats a different story, but have you noticed that you probably cannot get past like 40 fps in quake2? maybe not cause you cant run it long enough. But check into the latest agp drivers for your chipset and if that doesnt work, I would recommend buying a v3 2000 for that system. You will enjoy the performance and compatibility it can offer you.
    Vidfreek:
    I have gone to look for myself, If I get back before I return.....Keep me here

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •