[RESOLVED] Partition Mahem
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: [RESOLVED] Partition Mahem

  1. #1
    Join Date
    May 2002
    Posts
    213

    Thumbs up [RESOLVED] Partition Mahem

    Ok so for some reason my Iexplorer stop wanting to load microsoft pages. It was working fine whit other web, except 1 other. I played so much to solve the problem that it stop connecting to the net. So I went for a fresh install. Losing 2 week of time was enough ! Then I run in an other problem I have ever since Sata came in play. I guess i,m doing something wrong whit my partition. So I made sure my windows partition ( the one I want to be c: ) is on the Sata 1 connection. but for some reason, when the instalation start, the drive letter always change to something else. Today it became f: ... In all I have 3 drive, 2x500 and 1x300 gb. The 300 has Acronis hidden partition. so it's never a problem. My main drive has 2 partition, 100gb for winxp and the rest for other files, mainly torrent. Then my other 500 is my safe keep for personal files. Ok so to get to the problem, I think I formated the partition wrong. I use win install to format the win partition. C partition read has Primary, D read has a primary also. Then the other driver read has primary, but acronis has a 13 meg primary partition and the rest is and extended / logical, From partition magic pro. So I'm guessing that all those primary partition confuse the installer when the C partition lose her designation. should I convert the drive to a logical drive and make all the other extended partition ?
    [SIZE=1]Technoplume
    Asus Crosshair 1, AMD 4800+ x2, 4G RAM
    BFG GTX 260, Acer AL2216W, ViewSonic VT2342
    Haf Full tower, Watercool Thermatake / Cooler Master
    3.3Tb ( 1gi Raid, 0.3 backup, 2tb External )
    G13, G110, G500, X-540
    750 W0117 Thermaltake Active Toughpower

  2. #2
    Join Date
    Mar 2000
    Posts
    27,286
    During a clean install, disconnect all drives except the primary HDD.
    Reconnect all other drives after successful OS installation.
    "I know nothing."
    Cheers.

  3. #3
    Join Date
    May 2002
    Posts
    213
    hum hum, it's what I have done, was just wondering if there was something I could do to not have to open the box.
    [SIZE=1]Technoplume
    Asus Crosshair 1, AMD 4800+ x2, 4G RAM
    BFG GTX 260, Acer AL2216W, ViewSonic VT2342
    Haf Full tower, Watercool Thermatake / Cooler Master
    3.3Tb ( 1gi Raid, 0.3 backup, 2tb External )
    G13, G110, G500, X-540
    750 W0117 Thermaltake Active Toughpower

  4. #4
    Join Date
    Mar 2000
    Posts
    27,286
    Change any/all non-system drive letters accordingly then,
    You can see if the following link applies in your situation, go into the registry


    Have fun.
    "I know nothing."
    Cheers.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •