[RESOLVED] Re-Boot issue
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: [RESOLVED] Re-Boot issue

  1. #1
    Join Date
    Dec 2010
    Location
    Cali
    Posts
    2

    Thumbs up [RESOLVED] Re-Boot issue

    I should know this, but been out of circulation too long.
    O/S win 98 and win 2K, sys reboots when attempting to re-load 98 and 2k on separate drives, monitor goes to sleep mode about 2 mins into the process then sys reboots. POST is good.
    Running ASUS TUV4X w/Celery and WD HDD, P/supply tests ok.
    Thx. Z

  2. #2
    Join Date
    Mar 2000
    Posts
    27,286
    Quote Originally Posted by EOD7777 View Post
    ... sys reboots when attempting to re-load 98 and 2k on separate drives, ...
    Check memory with software such as Memtest86+.
    Check HDD with HDD manufacturers' diagnostic utility.
    Check mobo and PSU for bad capacitors.
    "I know nothing."
    Cheers.

  3. #3
    Join Date
    Dec 2010
    Location
    Cali
    Posts
    2
    Seems the graphics card crapped out inducing the monitor into sleep mode then woke up and system rebooted. Thanks for the assist.

  4. #4
    Join Date
    Mar 2000
    Posts
    27,286
    Thanks for posting the source of the issue.
    "I know nothing."
    Cheers.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •