Limited connectivity issues with wireless network
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: Limited connectivity issues with wireless network

  1. #1
    Join Date
    Mar 2009

    Limited connectivity issues with wireless network


    I am having problems connecting to the wireless network in the flat I am renting and will try to explain myself as good as I can, hoping that someone out there can help me out!

    English is not my first language and I apologize in advance for any mistakes I may make trying to make myself understood!

    I live in a rented flat where the wireless network is provided by my landlord. I do not have physical access to the router. I own 2 laptops and one desktop and all 3 computers have up until yesterday been connected to the network without problems. yesterday however, my desktop was suddenly disconnected. I have not made any hardware changes, nor any software changes lately that could account for the sudden loss of connection. None of my laptops were disconnected and both are still working fine.

    At first I could not even find the network while scanning on the desktop. I tried to reinstall the card and drivers, and after some trouble I could find the network and connect to it. But after I found the network and connected to it the process stopped while "aquiring network address." After a while the status changes to "limited or no connectivity." in this mode I cannot access the internet.

    I have noticed that the ip-address assigned to the desktop is very different from the one assigned to my laptops:

    desktop: IP Address:

    laptops: IP Address:

    I have also tried to copy the laptop ip and assign it as static ip on my desktop. (also copying Subnet Mask, Default gateway and DNS server (while having no clue what these do)) When I tried this the status changes to "connected" but I still have no access to the internet (tried web browsers, msn etc)

    As I mentioned earlier I do not have access to the router, nor do I know what brand/model it is. I probably could get access if I asked my landlord, but I haven't bothered since I have no clue what I should try with it.

    The wireless card I have in my desktop is a CNET CWP-854. I might also add that I use the Railink Wireless Utility to configure the connection.

    I hope someone can understand more of this problem than me, and that you are kind enough to help me out!

    thanks in advance!

  2. #2
    Join Date
    Jul 2000
    OUT of my MIND
    make certain your TCP/IP address are set to OBTAIN An IP Address AUTOMATICALLY (in ur network settings)

  3. #3
    Join Date
    Mar 2000
    Nanaimo,B.C. Canada
    If that doesn't work try re-entering your Network encryption key.I have no idea why I had lost it,but after re-entering it my "limited connectivity" issue was solved.
    Last edited by wonderinguy34; March 7th, 2009 at 03:50 AM.

  4. #4
    Join Date
    May 2006
    Arkham Asylum, Cell 13
    desktop: IP Address:

    That is called APIPA (automatic private IP addressing). That means the system cannot connect to a DHCP server (the router). Can your desktop even see the router when you look in the "available networks"? WEP/WPA encryption is a possibility. It's possible that the router is set to only give out 10 IPs and your desktop is #11. In that case, your landlord would need to increase the number of DHCP clients on the router.

    DON'T COPY A DHCP ADDRESS TO ANOTHER COMPUTER. You cannot have 2 systems with the same IP in a network. APIPA means that your TCPIP stack is working, but the desktop cannot communicate with the router. Static IP won't solve this.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts