ASUS 3400TNT AGP 16MB
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 2 of 2

Thread: ASUS 3400TNT AGP 16MB

Hybrid View

  1. #1
    Join Date
    May 1999
    Location
    Dalmeny, Sask., Canada
    Posts
    5

    ASUS 3400TNT AGP 16MB

    Has anyone any expewrience with this video card? I bought it yesterday and installed it. Seems to run nice - excellent graphics,
    sometimes the system seems to suspend itself for a few seconds then frees up again.

    Did I set something up wrong? It seemed to install OK. I run an AMD K6 II 350 processor with 128 MB ram. It seems to me it should not suspend operations should it?

    Did I get sucked in or is it a good card? I always though ASUS was pretty good product...

    Help??

  2. #2
    Join Date
    Feb 1999
    Posts
    86
    I have the same card. It works great once you get it all set up. I never had any problems with it freezing and then restarting. But it will lock up if you don't get the BIOS settings right. Make sure you:

    Disable write cache pipeline.
    Disable Video BIOS cacheable.
    Disable Video BIOS shadow.
    Set agp as primary video adapter.
    Set agp aperture to 1/2 system memory (in your case 64mb). If this doesn't work you can try setting it lower...

    Hope this helps. It is a great card once you get it set up...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •