I am currently running 1.09 reference driver.
At the NVIDIA website the latest version I see is dated 2-17-99. Can I run the diamond 2.55 drivers?