2nd Voodoo 2
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: 2nd Voodoo 2

  1. #1
    Join Date
    Dec 1998
    Location
    Kannapolis, NC USA
    Posts
    559

    2nd Voodoo 2

    I'm thinking about buying another Voodoo2 card or 64MB more RAM for my system:

    AMD K6-2 300
    FIC VA 503+
    64MB (100MHz)
    STB Nitro 3D (4MB)
    CL Voodoo 2 (12MB)

    I've saw the STB BlackMagic Voodoo 2 as low as $90. Would the two Voodoo 2 cards perform together w/o a lot of trouble. Or would my system be better with another 64MB of RAM.



    ------------------
    Current System:
    AMD 1800+
    MSI K7T266 Pro-RU
    512MB DDR
    Asus V7700Ti GF2 64MB
    WD 20GB 7200

  2. #2
    Join Date
    Dec 1998
    Location
    Kannapolis, NC USA
    Posts
    559
    I guess no one cares now that the voodoo 3 and tnt 2 chips are out. Hey, some of us are not rich.

    ------------------
    Current System:
    AMD 1800+
    MSI K7T266 Pro-RU
    512MB DDR
    Asus V7700Ti GF2 64MB
    WD 20GB 7200

  3. #3
    Join Date
    May 1999
    Location
    Morrison, Co. USA
    Posts
    27
    DAMN, you are the first person i have ever known to have the almost the same combo I have...
    i got a..
    K6-2 300
    64MB PC100
    FIC VA503+ MuddaBoard
    1MB CACHE
    ATI RAGE IIC 8MB AGP+
    An STB BLACKMAGIC 3D 12MEG V2

    ALSO DO YOU HAVE PROBLEMS GOING INTO 800X600
    RES. WITH YOUR VOODOO2? I CANT GET ANY RES. ANYTHING OTHER THAN 640X480 WITHOUT MINE FREEZING. OH AND ALSO YOU HAVE TO GET ANOTHER CL VOODOO2 FOR IT TO WORK, YOU CANT COMBINE TWO DIFFERENT V2'S, YOU CANT HOOK TOGETHER A CL V2 12MB AND THE BLACKMAGIC 12MB V2. AND ALSO I AM I THE SAME ORDEAL, I CANT DECIDE TO GET 64MB PC100 RAM OR ANOTHER BLACKMAGIC 3D , OR EVEN A 450MHZ K6/2 PROCESSOR. DID YOU BUILD YOUR SYSTEM? IF YOU DID, YOU NOTICE THE MISS PRINT IN THE VA503+'S MANUAL, ALL OF THE JUMPER SETTINGS DIAGRAMS ARE WRONG, IT TOLD ME TO PUT MY 300 AT LIKE 5.5 VOLTS,( MAJORLY OVERCLOCKING IT!) THAT COULD RUIN YOUR CHIP WITHOUT PROPER COOLING!(i THINK)

  4. #4
    Join Date
    Dec 1998
    Location
    Kannapolis, NC USA
    Posts
    559
    Yes. I have had trouble running a few games @ 800x600. Half-life, Quake 2 are the ones that give me the most @ 800x600. Its not all the time just every now and then. Yes I built my system and FIC did have a few misprints but I think most of us knew what they were trying to say. Good luck with your choice gutwrench_51.


    ------------------
    Current System:
    AMD 1800+
    MSI K7T266 Pro-RU
    512MB DDR
    Asus V7700Ti GF2 64MB
    WD 20GB 7200

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •