one usb device not working
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 6 of 6

Thread: one usb device not working

Hybrid View

  1. #1
    Join Date
    Mar 2008
    Posts
    6

    one usb device not working

    I've got a problem with my usb photo keychain. When I plug it in, the software inside it should start. Which is an upload/download program to put photos in the keychain. It worked once, but I tried it today and it now seems to hang on the software. When I unplug it everything works fine again. For a moment the 'removable media drive' H: appears/disappears.

    In Device manger the usb storage port seems to work ok. Deleting the driver and having it reinstall again doesn't work either. It just seems to hang starting the software. On another computer it works, so it must be something with mine. I've tried every other usb port and all other usb devices (harddrive, printer, memory stick etc.) don't have any problems. So I guess it must be some conflict with the photo uploading software?

  2. #2
    Join Date
    Jul 2000
    Location
    OUT of my MIND
    Posts
    1,283
    can u delete the photo software in the add/remove software (control panel) and reinstall it again.

  3. #3
    Join Date
    Mar 2008
    Posts
    6
    No, cause no software is actually installed. On pluggin in the photo keychain, the program inside it starts up itself. Well, it should anyway. It did once. Then I could up and download photo's with it. On unplugging, the program closed itself.

    But now it seems to hang on starting up the program, or on setting up an extra storage drive (for a moment upon unplugging I can see an extra H: drive).

    In the control panel, an extra usb storage item is shown (usb storage photo album). Which I uninstalled so upon pluggin in it would install the driver again. But that didn't work.

  4. #4
    Join Date
    Jul 2000
    Location
    OUT of my MIND
    Posts
    1,283
    are you trying to use the photo program on the usb flash or do you want to reformat the entire flash ???

    maybe holding down the LEFT shift key while plugging in the drive will prevent the program from attempting to load.. then from there you can try to access the USB drive and reinstall the program manually or reformat the usb flash completely

  5. #5
    Join Date
    Mar 2008
    Posts
    6
    When I plug it in it should start the program inside it automatically. If it doesn't there should at least a mention in in in 'My Computer' as an extra drive icon. But there isn't one there either. Just when I unplug it for a moment. But anyway, plugin it in freezes windows somewhat (can move the mouse but it has an egg timer and can't acces 'Start' etc.)

  6. #6
    Join Date
    Jul 2000
    Location
    OUT of my MIND
    Posts
    1,283
    hold down the LEFT shift key while plugging in the drive

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •