Toshiba LAN driver
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: Toshiba LAN driver

  1. #1
    Join Date
    Dec 2007
    Posts
    2

    Toshiba LAN driver

    I recently downgraded my Toshiba A135-S4666 laptop from the pre-installed windows vista to my Windows XP disk. Everything seems to be working find except my built in Ethernet card. When I look at my connection it shows that I am connected but no files are being sent or received. I assume this is because I have not installed the correct drivers for this hardware. I've tried installing the LAN drivers on the cd several times and looked at some old XP drivers as well. Has anyone done this successfully who knows where I can find the correct drivers or what the actual problem is?

    thanks,

  2. #2
    Join Date
    Jun 2000
    Location
    Vancouver, B.C., Canada
    Posts
    8,101
    Look in Device Manager and check the properties on the card. Any yellow exclamation marks? Does it show the driver installed? If Device Manager doesn't show you the exact manufacturer and model of the ethernet card, use a hardware ID program like Everest or Belarc to find it.
    If DM does show the driver installed, could you have a firewall in the way? Or your card or router not configured to the internet modem?

  3. #3
    Join Date
    Dec 2007
    Posts
    2
    I guess the driver isnt installed, its a Texas Instrument OHCI Compliant IEEE 1394 Host Controller, but I cant seem to find the driver anywhere. Anyone know where I might be able to?

    thanks,

  4. #4
    Join Date
    Jun 2000
    Location
    Vancouver, B.C., Canada
    Posts
    8,101
    IEEE 1394 Host Controller
    Firewire, not ethernet.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •