computer sees new SATA as primary - Page 2
Home | Reviews and Features | Special Reports | Forums |

Page 2 of 2 FirstFirst 12
Results 16 to 17 of 17

Thread: computer sees new SATA as primary

  1. #16
    Join Date
    May 2006
    Location
    Arkham Asylum, Cell 13
    Posts
    3,385
    Yup. It could be the way the manufacturer implemented the chipset/controller. Intel, Nvidia, VIA, SIS, etc all do things a little different.

    The point is if your SATAII drive isn't seen, try the compatibility jumper first.

  2. #17
    Join Date
    Apr 2007
    Posts
    81
    A new SATA controller would probably work. The two SATA cards I have are PCI for the first generation drives. I ended up having difficulties accessing the drive from Ubuntu (I got a "you don't have permission to write to this drive" message). I tried everything I could think of, then gave up and moved the drive to my only remaining computer (A64/4000 Alienware). It would not work there, either from the mobo or the card, until I put the jumper on 5-6. I tried 1-2 and 3-4 but they didn't work. As of now, the drive is working fine. I am using it to backup large files and thought it would be a little better to have it in one of my other machines, doing the backup through the router.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •