USB problems
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 5 of 5

Thread: USB problems

  1. #1
    Join Date
    Aug 2000
    Location
    Redford, MI, US
    Posts
    255

    USB problems

    I have an emachine that has always given me some USB problems, but it has almost fallen apart. My printer works, scanner works but it has started to act up. My battery back up works, and I got my Palm to work again after I took it off the cradle and put it on a cable instead. My card reader won't work, my bluetooth adapter won't work and I am sure my camera won't work I don't even want to try it. I had some problems, but it got real bad after we had to move the computers out of their room and do a floor laminate job. It even worked okay in it's temp spot, but when we put it back in the newly floored room I have had nothing but trouble. I bought a new hub, one that had a separate power source hoping that would help some problems, and it did work for a few days then it all went bad. I kept thinking it was the hub, I had one little ones that had no separate power source then bought my D-Link 7 port hub. If I try to use it, it may momentarily see the card reader, but when I try to back up files to it, it tells me the card is almost full, I move it to another computer and there is nothing wrong with the card. If I try to use the blue tooth adapter it keeps sending the message that the blue tooth is unplugged, I can't get my Palm to see the blue tooth connection at all, and it looks like the machine doesn't see it most of the time.

    I am running on XP with service pack 2, I mention this because D-link says to install service pack 1, but that makes no sense if I have 2 installed, so I didn't do it.

    Can some one put me in the best direction to straighten this out? I am about to give up on this machine.

    I don't have all the machine info at hand, but it is an emachine T2792 about 3 years old at this point.
    Sylvia Hayes

  2. #2
    Join Date
    Dec 1999
    Location
    Augusta, Georgia, USA
    Posts
    3,944
    Are you using the USB ports on the motherboard, or are you using a separate PCI card for USB?

  3. #3
    Join Date
    Aug 2000
    Location
    Redford, MI, US
    Posts
    255
    I have problems with the hub plugged into the back of the machine, I guess that would be on the mother board, I have two on the front of the machine. One works the other doesn't, at first when I got the machine I had problems with the front ones where one would work then it wouldn't then the other would work and then it wouldn't. Currently one in the front works. In the back I have a hub plugged in that won't work it is the D-link DUB-H7, it is just a week or two old, I tired putting the other back on, but it won't work either. I don't know if there is a PCI card, I don't believe there is.
    Sylvia Hayes

  4. #4
    Join Date
    Aug 2000
    Location
    Redford, MI, US
    Posts
    255
    It looks like the problem was with the D-link hub. Before I tried what you suggested, I decided to have the case opened to check the cables, which were fine. I put an extension from the usb connection in the back so I could easily try connecting things, and when I tried the hub first it wouldn't work, then I tried the bluetooth adapter and it worked, then I tried the card reader and it worked, both seamlessly like before the problem came up. The thing that threw me was it worked for a short time after I got it. I do have one USB connection on the front that won't work, but that's been like that since I got the machine.

    So back to Amazon it goes which turned out to be a bargain because the pay for postage.


    Sylvia Hayes
    Sylvia Hayes

  5. #5
    Join Date
    Dec 1999
    Location
    Augusta, Georgia, USA
    Posts
    3,944
    Glad you got that sorted.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •