How do I disable onboard video on HP 8260?
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 8 of 8

Thread: How do I disable onboard video on HP 8260?

  1. #1
    Join Date
    Mar 1999
    Posts
    16

    How do I disable onboard video on HP 8260?

    I have a HP 8260 PII with ASUS KL97-XV MB and a 2Mb ONBOARD ATI 264-VT2 video. I wish to disable this in order to use an 8Mb STB Velocity 128ZX AGP video card. I find no jumpers or switches to disable. Can someone tell me the correct way to disable this onboard video? Please email jlw@bardstown.com Thanks.

  2. #2
    Join Date
    Mar 1999
    Location
    Canada
    Posts
    249
    HamOp,
    You should be able to disable on-board vid in the bios. Check it out.

    sidebar
    Like the nic. You hear anything from Kosovo?


    Cheers,
    "Everyone should be humiliate themselves before learning any things." - Chuawa

  3. #3
    Join Date
    Mar 1999
    Posts
    16
    Thanks, Polaris. I checked the Phoenix Bios, but found no reference to AGP. It only asked if there was an ISA video card that the PCI needed to know about. I am still looking for answer. Any other ideas?

  4. #4
    Join Date
    Mar 1999
    Location
    Canada
    Posts
    249
    HamOp,
    Quick q..what BIOS version are you running?
    "Everyone should be humiliate themselves before learning any things." - Chuawa

  5. #5
    Join Date
    Mar 1999
    Location
    Canada
    Posts
    249
    HamOp,
    It's either a case of BIOS upgrade/make changes there OR jumper settings on mobo. I'm quite certain it's the latter. But in some cases the new card automatically disables the onboard circuitry if there are no jumpers or BIOS settings that can be changed. Once you've installed it go to device manager and disable (NOT remove) the ati display adapter and restart your system. You should then see a red x over the ati display adapter.

    You'll need to consult your mobo manual or HP's manual if you have one. Let me know what the BIOS v is anyway and keep me posted.

    Cheers,

    PS. Almost forgot...Just in case the new AGP card makes mincemeat of your display on boot-up you might wanna try disabling AGP Turbo Mode. If that doesn't work you can always try disabling busmastering but usually that particular idiosyncrasy is specific to Matrox vid cards.




    [This message has been edited by Polaris (edited 03-30-99).]
    "Everyone should be humiliate themselves before learning any things." - Chuawa

  6. #6
    Join Date
    Mar 1999
    Posts
    16
    Polaris: The BIOS is Phoenix ver.4.06 dated 5/15/98.The BIOS does not offer the many options that the Award in this(Quantex)does. There is no mobo manual(unfortunately),nor does ASUS offer info on their website. There is only a rudimentary mobo diagram in HP manual.It shows only one jumper-the VIRQ. I tried it in different position, ie.2-3, with no effect. 1-2(diabled) is the default. Also, the HP manual refers only to ISA and PCI cards, no AGP reference. It might be that I can disable in device manager and remove driver files. Will probably tackle it tomorrow or Thur. Too much sunshine today! *L* Thanks for you concern.


    ------------------

  7. #7
    Join Date
    Mar 1999
    Posts
    16
    Polaris: The BIOS is Phoenix ver.4.06 dated 5/15/98.The BIOS does not offer the many options that the Award in this(Quantex)does. There is no mobo manual(unfortunately),nor does ASUS offer info on their website. There is only a rudimentary mobo diagram in HP manual.It shows only one jumper-the VIRQ. I tried it in different position, ie.2-3, with no effect. 1-2(diabled) is the default. Also, the HP manual refers only to ISA and PCI cards, no AGP reference. It might be that I can disable in device manager and remove driver files. Will probably tackle it tomorrow or Thur. Too much sunshine today! *L* Thanks for your concern.


    ------------------

  8. #8
    Join Date
    Mar 1999
    Posts
    16
    Polaris: Hooray! AGP card is installed and performing perfectly! I first replaced onboard driver by selecting "Standard VGA Driver". Then I shutdown computer and installed AGP card. I restarted computer and installed STB drivers from CD. After installation, I restarted the computer and went to Device Manager and clicked the "Disable in this hardware profile" box and restarted computer again. I now have the red "X", per your description. It was not necessary to make any jumper or BIOS changes. The new card is a big improvement over the old card. Many thanks for your help. I am going to be checking Hardware Central regularly to see what I can learn. There are a lot of knowledgeable people here. CU.K4KZA

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •