windows sending vga port to secondary monitor?
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 3 of 3

Thread: windows sending vga port to secondary monitor?

Hybrid View

  1. #1
    Join Date
    Aug 2000
    Location
    Vancouver, Canada
    Posts
    234

    windows sending vga port to secondary monitor?

    hi,

    this is driving me nuts, i tried to hook up my tv to my video card with the unused dvi port and a dvi/vga adapter.

    it worked but the colors are all wrong, pinks and oranges instead of blue/green etc. i tried switching the ports around and found the same color problems on my old monitor too, so its not the adapter.

    anyway, after switching back to single view, xp is now sending the primary display thru the dvi and the secondary thru the vga. how can i get my vga back as primary?

    i've disabled the tv display but it makes no difference. when i boot up the vga works fine but as soon as windows loads, the monitor turns off, i can only get a display thru dvi with the adapter and the warped colors.

    thanks in advance


    xp
    amd
    asus a8v
    bfg geforce 6800
    turtle beach s/c
    microsoft bluetooth keyboard/mouse
    man created god in his own image

  2. #2
    Join Date
    Mar 2000
    Location
    Nanaimo,B.C. Canada
    Posts
    2,162
    Have you tried to physically remove the connector/adapter from the DVI port?

  3. #3
    Join Date
    Aug 2000
    Location
    Vancouver, Canada
    Posts
    234
    yup i tried everything, its finally working again after completly removing the old nvidia drivers with "driver cleaner pro" and reinstalling. i think it was a faulty vga driver/controller.
    man created god in his own image

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •