[RESOLVED] Static crackling on Sound Blaster Audigy 2 Platinum - Page 3
Home | Reviews and Features | Special Reports | Forums |

Page 3 of 3 FirstFirst 123
Results 31 to 44 of 44

Thread: [RESOLVED] Static crackling on Sound Blaster Audigy 2 Platinum

  1. #31
    Join Date
    Nov 2008
    Posts
    2

    Thumbs up

    Problem is not the sound card or the motherboard.. Problem is while Creative are great at making hardware, they are not as good at development of software. Their drivers are just crap compared to the hardware they produce.

    Instead, goto this site: http://kxproject.lugosoft.com and get the drivers there. Any Creative Labs Audigy or EMU10k1-based soundcard, or E-mu Systems APS soundcard can be used with these drivers. some card such as Audigy LS and Audigy 2 NX are not compatible, but the ZS, Platinum, etc.. are.

    Give em a try...

  2. #32
    Join Date
    Jan 2009
    Posts
    1
    I have the same issues with static. Just bought the card yesterday to replace the onboard card that died. Anyone else have solutions or try the KX Project drivers?
    I tried lowering sampling, muting all unused features (CD,Line In,etc.) no luck.

    I'm using XP on older Shuttle XPC.

    D

  3. #33
    Join Date
    May 2009
    Posts
    1

    Audigy 2 Crackling Fixed

    Alright, I have been suffering with Crackling/Popping on my Audigy 2 ZS for about 6 months. It started small, but grew more and more intense each day until finally we could no longer do anything audio wise with our pc.

    So I read some of the other posts on this issue and tried a few things, nothing helped. Today I decided to start yanking everything that said Creative out of my Add/Remove programs and it worked.

    There were 2 entries, from a recent driver update, called Creative Audio Console, and another called Creative DVD Audio Codec Plugin. When I uninstalled these 3 entries the crackling finally stopped, forever.

    I was just about to go buy a new card figuring this one was dead, hope this helps.

  4. #34
    Join Date
    May 2009
    Posts
    1

    Exclamation My Fix to Crackling Audigy Card

    I have been constantly having issues with my Audigy 2 ZS Gamer card for years ever since i bought the card in 2005 after Iraq. I did not have a noticeable problem with the card at first. Then came the crackling. I did not know what had caused it and had tried many things to get it to stop. After a fresh install of Windows XP, it worked again. No problems. Then my hard drive crashed. Fresh install of the same XP and it started back again louder. Long story short, I still have the same system (Minus the upgrade from ATI X800 AGP to Radeon 3850 AGP, a thermaltake passive 500W to a OCZ active 550W, and from 1GB Corsair RAM to 2GB OCZ Dual Channel, and to Windows Vista.) Guess What. The crackling was still there.

    I began scouring the internet in hopes to find the issue of the problem because I don't have the money for an X-Fi right now. Come to find out, VIA and Sound Blaster aren't too compatible. There is too much noise through the PCI slot from the Sound Blaster. There were some unofficial patches here and there, but none of them worked for Vista. So I went to the VIA Arena Website and downloaded the new VIA Hyperion chipset drivers. *knock on wood* Worked like a charm. I'm about to load up World of Warcraft in a minute and surf the internet to see if there is any issues ( I usually get the noise while scrolling in Internet Explorer.)

    Hope this helps anyone out there. It seems retarded, but we all seem to forget the little things.

  5. #35
    Join Date
    Jul 2009
    Posts
    1
    I had the exact same issue with my Audigy 2, I solved the issue by going into the Creative Audio console and switching my speaker/headphone selection to headphones.

    In the creative audio console go to the "speakers" tab and then the dropdown box to headphones.

    Heres a screenshot: http://imgur.com/TAPEC.jpg

    Hope this helps some people!

  6. #36
    Join Date
    Jul 2009
    Posts
    1
    Hi, what worked for me was to mute "Phone"(Not Microphone) in volume controls. You have to check it in properties for it to appear. not sure if this would work for people here, but it worked for me and I hope it helps atleast someone.

  7. #37
    Join Date
    Nov 2009
    Posts
    2
    I was able to fix this problem by lowering the sample rate from 192,000hz to 96,000hz. The problem happened at both 16-bit and 24-bit depth in the 192,000hz sampling rate. Go to your soundcard properties in the control panel and under advanced properties you should be able to change the sampling rate to whatever works for you. You will instantly hear the crackling go away, i hope this works for you

  8. #38
    Join Date
    Nov 2009
    Posts
    31
    What about radio interference and buzzing on the speakers? That drove me mad until I wrapped the wire around a ferrite ring.

  9. #39
    Join Date
    Nov 2009
    Posts
    2

    re: xmrb2003x

    In theory, you and I could have solved the same situation two different ways. By lowering the sampling rate frequency I could made it so electronics couldn't interefere with the higher freequencies above 96,000hz. At 192,000hz, there's a lot more potential for EMI causing sound problems because there is higher sensitivity in the signal receiver. Someone please correct me if I'm off base here

  10. #40
    Join Date
    Nov 2009
    Posts
    1
    Got it to stop crackling. I opened up Creative's speaker settings ( C:\Program Files\Creative\SBAudigy2\Speaker Settings\SpkSet.exe ) and de-selected "Synchronize with Control Panel." Then I reinstalled the latest driver and restarted my computer. Static has not been heard (for a day so far).

  11. #41
    Join Date
    Dec 2009
    Posts
    1

    Thumbs up

    Hi Folks;

    I registered just to let you know that muting the CD Audio option immidately fixed my snap, crackle and pop.

    I got the idea from this thread. It seems that the problem was already cased several posts back and that people are missing the solution and muddying the waters.

    In my case muting the CD Audio option fixed it. Others are finding that muting other options fixed it. The common thread is that muting options that are not required seems to be fixing the problem.....

    I'm running an Audigy 2 ZS with the latest drivers from Creative.

    Thanks for fixing my problem! I was about to peel open the case and solder a ground strap onto the card You saved me the bother by enabling me to fix it just by muting the CD Audio option.

    If I sound like I'm repeating myself, I am. It seems a lot of people in this thread missed the common thread

  12. #42
    Join Date
    Jan 2010
    Posts
    1

    know what you mean

    had constant crackling and popping after installed new vid card dont know why all i know is try to disable 1394 in device manager. go to device manager. click on + by IEEE 1394 bus host. right-click OHCI 1394 thing. click on Disable. restart your compooter. it worked for me hope it solves yer problem. if it does indeed help you out spread the word lots of people with these audigy 2 problems

  13. #43
    Join Date
    Feb 2013
    Posts
    2
    Solved the problem after 10 years and reading much advice . . . I have Dell 8250 running XP with a SB Audigy 2 card.

    1. I used Sysinfo and determined that there are 3 devices sharing the SB IRQ (network card and 2 USB controller).
    2. Could NOT manually re-assign IRQs vis HW properties or BIOS, so . . .
    3. I pulled out the Dell manual and they noted that there was only 1 preferred motherboard PCI slot for the sound card. I had inadvertently moved the SB card to a different slot some time ago to improve air circulation around the video card.
    4. Made sure all PCI cards were in the Dell recommended slot.
    5. Used Sysinfo again and determined that SB now shared IRQs with video card and 1 USB controller. (You may want to note which USB in case using that causes problems in the future.)
    6. Uninstalled ALL SB software and used a registry cleaner to ensure no remains.
    7. Installed Creative Sound Drivers [Daniel K] (1-April-2008) � DRIVER ONLY.
    8. Under Hardware | Device Manager, made sure all IDE controllers used DMA (not PIO). (Why? Because the IDE controllers share the PCI bus.)
    9. Under Hardware | Device Manager, made sure all CD/DVD properties had UNCHECKED digital audit and VOLUME slider set to min.
    10. Using the XP Volume Control Panel | Options | Properties � checked ALL playback boxes (e.g. display all).
    11. Open the XP Volume Control Panel and MUTE everything except WAVE, and put all unused sliders to MIN volume. Hopefully, all noise and popping has cease and the sound is clear.
    12. You will notice noise & popping (sometime violent) during boot-up until all of the correct settings kick in.
    13. If noise is still heard, it is because XP periodically un-mutes some of the devices. Just open the Volume Control Panel and mute everything except WAVE.
    14. ENJOY pure sound again!!!

  14. #44
    Join Date
    Feb 2013
    Posts
    2

    RESOLVED - Final FIX

    The final fix and MOST IMPORTANT of ALL . . . re-install the original Intel Chipset drivers from your Dell Resource CD or the Dell website.

    Mine required R41334. The driver set includes setup for: AGP, PCI, USB, IDE.

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •