Turning off the built in laptop mouse..
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: Turning off the built in laptop mouse..

  1. #1
    Join Date
    Mar 2000
    Location
    Philly, PA USA
    Posts
    131

    Turning off the built in laptop mouse..

    Is it possible to turn off the built in mouse that's just below the keyboard on a laptop? I have a USB mouse plugged in on the side but it doesn't override the mouse on the laptop or disable it. Sometimes I hit the mouse below the keyboard with my palm when I'm typing and it screws stuff up. Anyone have this problem?
    "Where are all the stupid people from? And how'd they get to be so dumb?"

  2. #2
    Join Date
    Jul 2006
    Location
    Toronto
    Posts
    288
    In Device Manager a right-click..disable on a device will prevent windows from using it.

    Main Workhorse

    ASUS P5K-E Wifi, Q6600
    Back-UPS RS 1500VA, Enermax EG565P-VE
    4x OCZ2G8004GK (8Gb)
    1x 8800GTS, 40" HDTV
    6x WD10EACS (6Tb total) in trayless removable SATA bays
    1 Super Multi LG GSA-2166D DVD (Lightscribe), USB
    1 LG CRD-8521B CD, Firewire enclosure
    1 Sony DVR-SON-BR-5100 BluRay, USB enclosure
    Logitech 650 Cordless Desktop
    Combo Floppy/8-in-1 media reader
    Multibooot(GRUB):XP Pro 64bit, Ubuntu 8.04 64bit, FreeBSD 7

    Laptop

    Gateway MT6711

  3. #3
    Join Date
    Dec 1998
    Location
    Adelaide, South Australia
    Posts
    6,916
    Check in Control Panel | Mouse and in BIOS setup too. If the drivers or BIOS provide a way to automatically toggle it, that's even better than disabling it outright.

    Alternatively, you can just turn off tapping on the pad. It'll still move the mouse, but to click you'll have to actually press the button instead of just tapping the pad.
    Safe computing is a habit, not a toolkit.

  4. #4
    Join Date
    Mar 2000
    Location
    Philly, PA USA
    Posts
    131
    I went to the Control Panel - selected Printers Other Hardware - and selected Mouse. There I picked the Device Settings tab and disabled the Synaptics TouchPad V6.2 device. In case anyone has a HP Pavilion dv5000 and they're having the same problem - there's your answer. Thanks guys.
    "Where are all the stupid people from? And how'd they get to be so dumb?"

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •