compaq presario 2100/ wireless setup
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: compaq presario 2100/ wireless setup

  1. #1
    Join Date
    Jan 2006
    Posts
    3

    compaq presario 2100/ wireless setup

    I just bought a d-link DWL-G630 notebook adapter card to go into my presario 2100 and when i start up windows the found new harware wizard comes up and tries to install PCMCIA MTD-0002 but there is nothing for it to install it from. But when i eject and re-insert the card it works as normal. how can i fix it so i dont have to eject and re-insert the card? ive read that i have to disable sound blaster in the bios but there is no option for it. and i tried updating my bios from www.compaq.com.au but when i download the winflash for the presario 2100 it says "this BIOS is not for your notbok pc." where can i get a bios update that will work and how i can disable soundblaster so the card works on boot?

  2. #2
    Join Date
    Mar 2000
    Posts
    27,252
    Quote Originally Posted by kidwizz
    ... my presario 2100 ...
    Take a closer look at the model of the 2100.
    There are several variations.

    Quote Originally Posted by kidwizz
    ... d-link DWL-G630 notebook adapter card ...
    Drivers should be available at DLink.
    "I know nothing."
    Cheers.

  3. #3
    Join Date
    Jan 2006
    Posts
    3
    Quote Originally Posted by Shinma
    Drivers should be available at DLink.
    i have the drivers for it from the CD (for the card. not for the PCMCIA MTD-0002)
    Last edited by kidwizz; January 19th, 2006 at 10:52 PM.

  4. #4
    Join Date
    Jan 2006
    Posts
    3
    i found the precise model of my laptop thankz, i flashed the bios but there still is no sound blaster option... any ideas?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •