HL2 Stuttering
Home | Reviews and Features | Special Reports | Forums |

Page 1 of 2 12 LastLast
Results 1 to 15 of 19

Thread: HL2 Stuttering

  1. #1
    Join Date
    Mar 2002
    Location
    Spangdahlem AB, Germany
    Posts
    435

    HL2 Stuttering

    Ok, so I know the drill, HL2 has an old stuttering problem, but here is the deal. Since the Steam update HL2 stutters on both my main system and my Alienware Laptop. Main system used to run it smooth as silk. Laptop is new. Main system is running 6800gt, laptop running 6800 go Ultra. It is really aggrivating. Steam has a post about it, but no dice. I have tried different drivers and no improvement. Anyone have suggestions??

    Thanks,
    SJRACER
    Last edited by sjracer; November 4th, 2005 at 03:34 PM.
    Gaming System
    ASUS A8N-E Motherboard
    Athlon X2 4200
    MGE Viper Case (Blue)
    Aspire 600W Power Supply
    2Gig PC3200 (OCZ)
    2 Wester Digital RAPTOR 74Gig (Raid 0)
    1 Maxtor 300Gig SATA
    EVGA 7800GT 256MB PCI Express
    Viewsonic VG720 17" LCD
    Plextor PX-716A DVD Burner


    Main System
    ASUS A8V Deluxe
    Athlon 64 3500+
    Aspire Super X-Alien (Blue) Case
    1Gig PC3200 DDR
    Maxtor 100Gig SATA
    Maxtor 120Gig IDE
    XFX 6800GT 256MB Version
    Acer AL1715smd 17in LCD
    Plexwriter 52/24/52A
    Sony DVDRW

  2. #2
    Join Date
    Feb 2005
    Location
    Oklahoma, USA
    Posts
    1,253
    Probably a copyrighted ValvE messed up update...Just be happy you aren't me..
    One of the updates made it so I couldn't play HL2 for months. It would completely lock up.
    Intel 2500k @ 4.5 GHz | Sapphire 6870 1GB | 8GB DDR31600 | Gigabyte Z68A-D3H-B3 | 640 GB WD Caviar Black | 500GB WD something | ASUS Xonar DS | Logitech Z-5300e | Logitech G500 | Das Keyboard Cherry MX Brown | Dell S2740L

  3. #3
    Join Date
    Mar 2002
    Location
    Spangdahlem AB, Germany
    Posts
    435
    That really stinks. I know the feeling though. I can barely play it. It annoys me so bad I cant stand it. I was just checking to see if anyone else had the problem and what if anything can fix it.

    SJRACER
    Gaming System
    ASUS A8N-E Motherboard
    Athlon X2 4200
    MGE Viper Case (Blue)
    Aspire 600W Power Supply
    2Gig PC3200 (OCZ)
    2 Wester Digital RAPTOR 74Gig (Raid 0)
    1 Maxtor 300Gig SATA
    EVGA 7800GT 256MB PCI Express
    Viewsonic VG720 17" LCD
    Plextor PX-716A DVD Burner


    Main System
    ASUS A8V Deluxe
    Athlon 64 3500+
    Aspire Super X-Alien (Blue) Case
    1Gig PC3200 DDR
    Maxtor 100Gig SATA
    Maxtor 120Gig IDE
    XFX 6800GT 256MB Version
    Acer AL1715smd 17in LCD
    Plexwriter 52/24/52A
    Sony DVDRW

  4. #4
    Join Date
    Feb 2002
    Posts
    3,265
    Quote Originally Posted by sjracer
    what if anything can fix it.

    SJRACER
    ATI

  5. #5
    Join Date
    Sep 2001
    Location
    Independence, MO
    Posts
    8,071
    I didn't know that NV cards were that much different on HL2. That's pretty bad though, and you would hope that Valve would be smarter about their steam rollouts.
    Give what you cannot keep to gain what you cannot lose.

  6. #6
    Join Date
    Mar 2002
    Location
    Spangdahlem AB, Germany
    Posts
    435
    Yea yea yea, I have a friend who swears by ATI. Me personally, I cant stand ATI. Bad juju for me. We both noticed though. HL2 plays better with ATI, Doom3 plays better with NVIDIA. Just the way the games are designed I guess. Still ****s though. Hopefully Valve will fix this crap with the next steam update.

    SJRACER
    Gaming System
    ASUS A8N-E Motherboard
    Athlon X2 4200
    MGE Viper Case (Blue)
    Aspire 600W Power Supply
    2Gig PC3200 (OCZ)
    2 Wester Digital RAPTOR 74Gig (Raid 0)
    1 Maxtor 300Gig SATA
    EVGA 7800GT 256MB PCI Express
    Viewsonic VG720 17" LCD
    Plextor PX-716A DVD Burner


    Main System
    ASUS A8V Deluxe
    Athlon 64 3500+
    Aspire Super X-Alien (Blue) Case
    1Gig PC3200 DDR
    Maxtor 100Gig SATA
    Maxtor 120Gig IDE
    XFX 6800GT 256MB Version
    Acer AL1715smd 17in LCD
    Plexwriter 52/24/52A
    Sony DVDRW

  7. #7
    Join Date
    Aug 2000
    Location
    Quebec, Canada
    Posts
    2,779
    Don't worry, HL2 stutters as well on ATi hardware too. Didn't play HL2 recently, just tried Lost Coast, ran decently for me but the stuttering in HL2 might be due to the update that occured at the same time Lost Coast went out.

    Core i7 2600K @ 4GHz | Noctua NH-C12P SE14 | ASUS Maximus IV GENE-Z | 16GB G.Skill Ripjaws X 1600 CL9 | Gigabyte GTX 670 OC 2GB | 256GB Crucial m4 | 2TB WD Green | Samsung DVD±RW | Seasonic X 460w Fanless | Fractal Design Define Mini | Windows 7 Ultimate | Dell 2209WA @ 75Hz

    Join the HwC Folding@Home team!

  8. #8
    Join Date
    Sep 2001
    Location
    Independence, MO
    Posts
    8,071
    HL2 seems fine to me. Maybe Valve doesn't like Intel either...
    Give what you cannot keep to gain what you cannot lose.

  9. #9
    Join Date
    Mar 2002
    Location
    Spangdahlem AB, Germany
    Posts
    435
    Ok, As far as Intel vs AMD, my Main system is an Athlon 64 3500 and my Laptop is a Pentium 4 3.4ghz (800fsb) So given that they both stutter, I dont think a processor is the difference.

    However, I do have more info. I ran my defrag this morning and it kept locking up, then the D drive would dissapear. Strange. So I had to reboot to get it back. Then I ran my defrag again (I use O&O Defrag) and it was locking up on the Valve folder on a specific file. I tried it two or three times. Finally I tried running the Error Checking on the disk and that locked up. So I booted in safe mode, same deal. So I booted back up and uninstalled HL2, Steam and every remnance of Valve, then ran RegScrubXP, then re-ran defrag, and no problems. Running the Error Check on that drive now and it is already past where it locked up. So I can only deduce that my system doesnt like valve. Or perhaps if I reinstall it will work. I had originally installed it on my D drive of the laptop, then uninstalled and reinstalled on the C drive. Same results, but as I looked at the D drive, there was still stuff there in the Valve folder as if it had teh full install still. Strange. I know this is a long post, but I wanted to share that. By the way, in both the defrag and Error checking I could here the drive making a noise, as if it were trying to get past a bad block or somthing. That was at the moment it was locking up. Now it works great.I did a basic defrag, and then I will do the full name defrag.


    SJRACER
    Gaming System
    ASUS A8N-E Motherboard
    Athlon X2 4200
    MGE Viper Case (Blue)
    Aspire 600W Power Supply
    2Gig PC3200 (OCZ)
    2 Wester Digital RAPTOR 74Gig (Raid 0)
    1 Maxtor 300Gig SATA
    EVGA 7800GT 256MB PCI Express
    Viewsonic VG720 17" LCD
    Plextor PX-716A DVD Burner


    Main System
    ASUS A8V Deluxe
    Athlon 64 3500+
    Aspire Super X-Alien (Blue) Case
    1Gig PC3200 DDR
    Maxtor 100Gig SATA
    Maxtor 120Gig IDE
    XFX 6800GT 256MB Version
    Acer AL1715smd 17in LCD
    Plexwriter 52/24/52A
    Sony DVDRW

  10. #10
    Join Date
    Sep 2001
    Location
    Independence, MO
    Posts
    8,071
    Weird.
    Give what you cannot keep to gain what you cannot lose.

  11. #11
    Join Date
    Mar 2002
    Location
    Spangdahlem AB, Germany
    Posts
    435
    Yea, I thought it was weird too. I did finish all my scans with no errors. I ran a full name defrag, tested several games, no problems at all. I would love to know why the defrag locked up on the steam folder, but no biggie. Perhaps one of these days I will try HL2 again. I am a little upset with Valve/Steam right now. Oh well. Anyway all is normal now, except I dont have HL2 installed anymore.

    SJRACER
    Gaming System
    ASUS A8N-E Motherboard
    Athlon X2 4200
    MGE Viper Case (Blue)
    Aspire 600W Power Supply
    2Gig PC3200 (OCZ)
    2 Wester Digital RAPTOR 74Gig (Raid 0)
    1 Maxtor 300Gig SATA
    EVGA 7800GT 256MB PCI Express
    Viewsonic VG720 17" LCD
    Plextor PX-716A DVD Burner


    Main System
    ASUS A8V Deluxe
    Athlon 64 3500+
    Aspire Super X-Alien (Blue) Case
    1Gig PC3200 DDR
    Maxtor 100Gig SATA
    Maxtor 120Gig IDE
    XFX 6800GT 256MB Version
    Acer AL1715smd 17in LCD
    Plexwriter 52/24/52A
    Sony DVDRW

  12. #12
    Join Date
    Apr 2000
    Location
    UK
    Posts
    8,466
    Might want to try this:

    http://forums.steampowered.com/forum...5&pagenumber=1

    ...or is that the post you mentioned?

    I had the stutter when I first installed HL2 but an update fixed it.

  13. #13
    Join Date
    Mar 2002
    Location
    Spangdahlem AB, Germany
    Posts
    435
    MuFu,
    Thanks. I am re-installing HL2 and going to try the fix for it if it still stutters for me. I will post and let you all know. Seems that most are getting it fixed with this tweak. I have high hopes now. These posts are all from after the September update.


    SJRACER
    Gaming System
    ASUS A8N-E Motherboard
    Athlon X2 4200
    MGE Viper Case (Blue)
    Aspire 600W Power Supply
    2Gig PC3200 (OCZ)
    2 Wester Digital RAPTOR 74Gig (Raid 0)
    1 Maxtor 300Gig SATA
    EVGA 7800GT 256MB PCI Express
    Viewsonic VG720 17" LCD
    Plextor PX-716A DVD Burner


    Main System
    ASUS A8V Deluxe
    Athlon 64 3500+
    Aspire Super X-Alien (Blue) Case
    1Gig PC3200 DDR
    Maxtor 100Gig SATA
    Maxtor 120Gig IDE
    XFX 6800GT 256MB Version
    Acer AL1715smd 17in LCD
    Plexwriter 52/24/52A
    Sony DVDRW

  14. #14
    Join Date
    Mar 2002
    Location
    Spangdahlem AB, Germany
    Posts
    435
    MuFu,
    YOU ROCK!!! I had not found that post. It works like a champ. I had to read through 21 pages, and have to load the sound files at the begining of each level but WOW. It is playable again. Thanks for the link.


    SJRACER
    Gaming System
    ASUS A8N-E Motherboard
    Athlon X2 4200
    MGE Viper Case (Blue)
    Aspire 600W Power Supply
    2Gig PC3200 (OCZ)
    2 Wester Digital RAPTOR 74Gig (Raid 0)
    1 Maxtor 300Gig SATA
    EVGA 7800GT 256MB PCI Express
    Viewsonic VG720 17" LCD
    Plextor PX-716A DVD Burner


    Main System
    ASUS A8V Deluxe
    Athlon 64 3500+
    Aspire Super X-Alien (Blue) Case
    1Gig PC3200 DDR
    Maxtor 100Gig SATA
    Maxtor 120Gig IDE
    XFX 6800GT 256MB Version
    Acer AL1715smd 17in LCD
    Plexwriter 52/24/52A
    Sony DVDRW

  15. #15
    Join Date
    Apr 2000
    Location
    UK
    Posts
    8,466
    No probs. To be honest I still have the occasional glitch so might give those suggestions a try too.

    So was preloading the sounds the main fix for you?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •