Arghh HELP I'm going nuts!! Burning Problem!
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 6 of 6

Thread: Arghh HELP I'm going nuts!! Burning Problem!

  1. #1
    Join Date
    Jun 2004
    Location
    WALES!!!
    Posts
    128

    Cool Arghh HELP I'm going nuts!! Burning Problem!

    Arghh HELP I'm going nuts!! Burning Problem!





    Hi guys!

    Got a quick question regarding my Sony DVD Burner, but its really urgent, I've got family waiting on these discs!!

    I was burning DVD data discs yesterday 100% fine, was checking contents, and it was all there.

    Now today, I'm doing exactly the same thing, same method everything, just different DVD Discs. I was using Memorex, now i'm using Philips.

    When I burn the DVD at 4x there are no warnings in Nero, and I even verify the written data, but once i reinsert the disc into the drive, the XP autoplay tells me it's a blank disc, even though when I turn the disc over, I can see the data has been physically burnt. And in explorer, there is nothing there!!

    I don't think it's the discs, as I tried some Ritek discs as well, exact same problem, (Ritek always worked before on my drive) I even tried to burn some photo's instead of the video's I was trying to burn, but it didn't recognise them either!?

    So my question is do I need a new DVD drive or is it something simple i'm overlooking?!

    Thanks for your time as always!!

    James

    P.S. Just tried Mirror discs as well, OMG have I fried my burner
    Last edited by James_1927; October 12th, 2005 at 03:23 PM.
    Athlon XP 3200+ @ 2.4Ghz (208x11.5)
    Asus A7N8X Deluxe BIOS 1008 Uber!!!
    1024 (512x2) Geil PC3200 RAM Blue Aluminium Heat Spreaders
    2x80Gb Segate SATA in RAID 0
    1x160Gb Samsung Spinpoint
    1x200Gb Maxtor Diamond
    Sapphire Radeon 9800Pro (With Artic Cooler)
    17" Sharp LL171GB 20ms (Last Hydis Panel on Model in UK!!)
    Black Sony DVD-RW 16x Dual Layer
    AOpen CD-RW 24x
    Black XPRO17:1 Card Reader
    WiFi 108Mbps PCI Card
    5 Port NEC USB PCI Card
    Antec TrueBlue 480W
    Antec Lanboy (It's such a squash!)
    Windows Media Centre 2005

  2. #2
    Join Date
    Sep 2000
    Location
    Memphis Tennessee
    Posts
    4,930
    It could be a minor overburn issue. The first thing I would do in update Nero. If it doesn't burn correctly you could adjust the burn parameters.

    File > Preferences > Expert Features >[ ] Enable .....Overburning and set the size.

    Do you have any of the media that burned correctly?
    Last edited by Leoslocks; October 13th, 2005 at 10:38 AM.

  3. #3
    Join Date
    Jun 1999
    Location
    North Carolina
    Posts
    12,263
    Do you have just the burner or do you have a DVD drive too?

    Intel I5 750 @ 2.67 Ghz, 4gb GSkill DDR3 1600, GB P55M-UD2, XFX Radeon 5850. , Seagate Constellation ES 1 TB, Seasonic Gold 620w, Win Vista Ultimate, Toshiba 32" HDTV


    E6750 Core 2 Duo, 2GB Corsair XMS2 DDR2 800, GB P35C-DS3R MB, ATI Radeon X1950XT, Seagate 7200.9 320GB, Win XP Pro SP2, Enermax Liberty 500w


    HWC Folding@Home Team -- Learn How to Join the Team Here ---Detailed Stats

  4. #4
    Join Date
    Sep 2000
    Location
    Memphis Tennessee
    Posts
    4,930
    Also check for firmware updates for the drive. That may address any new media conflicts/compatability.

  5. #5
    Join Date
    Jun 2004
    Location
    WALES!!!
    Posts
    128
    I don't have any of the original discs unfortunately, I've already sent them, also I have a DVD-ROM drive as well, but it's only 4x whereas all my DVD-R media is 8x

    But I will try to get some firmware updates for the drive, but its only 6mnths old I think, and I'll try that overburn option in Nero too thanks

    Does anybody use any other burning program? I also use Alchohol 120% but only for disc images, as I couldn't make it burn photo's etc for my family just to view off the DVD. I like using Nero though its quite simple, but if it's going to cause me problems, I could be convinced to purchase something else!

    Cheers guys!!!
    Athlon XP 3200+ @ 2.4Ghz (208x11.5)
    Asus A7N8X Deluxe BIOS 1008 Uber!!!
    1024 (512x2) Geil PC3200 RAM Blue Aluminium Heat Spreaders
    2x80Gb Segate SATA in RAID 0
    1x160Gb Samsung Spinpoint
    1x200Gb Maxtor Diamond
    Sapphire Radeon 9800Pro (With Artic Cooler)
    17" Sharp LL171GB 20ms (Last Hydis Panel on Model in UK!!)
    Black Sony DVD-RW 16x Dual Layer
    AOpen CD-RW 24x
    Black XPRO17:1 Card Reader
    WiFi 108Mbps PCI Card
    5 Port NEC USB PCI Card
    Antec TrueBlue 480W
    Antec Lanboy (It's such a squash!)
    Windows Media Centre 2005

  6. #6
    Join Date
    May 1999
    Location
    Australia
    Posts
    2,790
    James, what session information does Nero report about the burnt disc? (Click "Recorder" -> "Disc Info" in Nero Classic and "More", "Disc Info" in Nero Express).

    BTW, this is always the first thing to check in cases such as this, I dont' know why nobody ever seems to think to check this.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •