voodoo2 errors
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 8 of 8

Thread: voodoo2 errors

Hybrid View

  1. #1
    Join Date
    Dec 1998
    Location
    Kannapolis, NC USA
    Posts
    559

    voodoo2 errors

    I have a CL Voodoo2 12MB in my system (AMD K6-2 300, FIC VA-503+, 64MB PC-100, STB Nitro 3D, and WD 6.4GB HD). I am getting unexplained errors and lock ups in all programs when the system has been running about 1.5 hrs and continue unless I shut it off for about 45min. I think I might have a cooling problem. If so are there any good cooling fans for the CL Voodoo2 card ISA or PCI. I also would like to know if I need to up my power supply, its only a 140 watts. Any suggestion or solutions would be helpful. These problems did not occure untill after I installed the Voodoo2 card.

    ------------------

    Current System:
    AMD 1800+
    MSI K7T266 Pro-RU
    512MB DDR
    Asus V7700Ti GF2 64MB
    WD 20GB 7200

  2. #2
    Join Date
    Dec 1998
    Location
    Thousand Oaks, CA
    Posts
    36
    I just installed a similar V2 card and had similar problems with the drivers that came in the package. Go download the newest drivers and see if that fixes it. And from what you described, you might think of adding a second cooling fan to the case, or better yet, 486 cpu fans fit PERFECTLY on V2 chips.......

    Paul

  3. #3
    Join Date
    Dec 1998
    Location
    Kannapolis, NC USA
    Posts
    559
    DID YOU DOWNLOAD THE DRIVERS FROM CL OR FROM 3DFX. I'VE TRIED BOTH AND STILL GOT ERRORS AND LOCKUPS. AS FOR THE FAN HOW DO YOU ATTACHED THE 486 FAN TO CARD. I ALSO LIKE THE TENMAX COOLING SOLUTION FOR THE VOODOO2 CARDS. IS IT WORTH THE $30.00.

    THANKS FOR THE INPUT


    [This message has been edited by ecsi1 (edited 01-15-99).]
    Current System:
    AMD 1800+
    MSI K7T266 Pro-RU
    512MB DDR
    Asus V7700Ti GF2 64MB
    WD 20GB 7200

  4. #4
    Join Date
    Dec 1998
    Location
    Thousand Oaks, CA
    Posts
    36
    You just use that 2 sided sticky tape stuff and stick the fans to the chips. One fan for each chip works great, if you've got the power needed.

    Paul

  5. #5
    Join Date
    Nov 1998
    Location
    Sydney, NSW, Australia
    Posts
    705
    Definitely buy a new power supply. It is incredibly hard to trace problems that are due to a bad/insufficient power supply because some components are particularly sensitive to being "underpowered" and will give you problems. You think the problem is with the card but it's actually caused by the power supply. My computer has a 235W power supply, that's the kind of area you need to be in. I wouldn't go as low as 200, make sure you're up in the 230's at least. 230W is a comfortable level for the average computer today. But if you plan on adding more peripherals (eg if you want 3 hard drives and a CD-R drive in addition to your CDROM, and then a bunch of addin cards) then you should get a 300W power supply. It's much better to be sure you've got enough power and then you can say "well it really is the card that's playing up"

  6. #6
    Join Date
    Dec 1998
    Location
    Kannapolis, NC USA
    Posts
    559
    I BOUGHT A NEW CASE WITH A 250WATT POWER SUPPLY. I RAN IT FOR ABOUT 2HRS PLAYING HALFLIFE AND GOING ONLINE AND I DIDN'T HAVE ANY LOCKUPS OR PROGRAM ERRORS. I THINK THIS FIXED THE PROBLEM. IF NOT I'LL BUY A FAN FOR THE VOODOO2. THANKS FOR THE INPUT.


    [This message has been edited by ecsi1 (edited 01-17-99).]
    Current System:
    AMD 1800+
    MSI K7T266 Pro-RU
    512MB DDR
    Asus V7700Ti GF2 64MB
    WD 20GB 7200

  7. #7
    Join Date
    Dec 1998
    Location
    Kannapolis, NC USA
    Posts
    559
    Now I'm getting the same errors but about 2hrs of running time. It might be my hard drive getting to hot. Who knows. What ever I do last will fix it. Thats usually the way it goes.
    Current System:
    AMD 1800+
    MSI K7T266 Pro-RU
    512MB DDR
    Asus V7700Ti GF2 64MB
    WD 20GB 7200

  8. #8
    Join Date
    Dec 1998
    Location
    Tempe, AZ USA
    Posts
    63
    I am in the same boat here and I just got new card my Voodoo2 Crashes in about 3min of game play. With My 300 watt power supply I decided to check the temp on the card and found that was the problem. But due to getting easily pissed off if a card manufacture can't ship a card with at least a heat sink it deserves to be returned.
    "Knowledge is true opinion." - Plato


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •