viper v550
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: viper v550

  1. #1
    Join Date
    Dec 1998
    Location
    waterloo ia usa
    Posts
    2

    viper v550

    any one who has a AMD K6 3DNOW should think twice before buying the viper550.i've sent 2 weeks trying to make it work,thinking it was my system.i installed it on a pentium 300 and it worked great.i installed a matrox g200 on mine it ran great.it freezes on the amd unless you go in to control panel and slow grapics down.games like blood2 and half life a jerky,running the matrx i could run 1024x768x16 resolution and the game was fast.don't buy one if you use the amd

  2. #2
    Join Date
    Feb 1999
    Location
    Brighton, UK
    Posts
    98
    I had a few problems with my V550 until I got my bios settings correct and updated the AGP and miniport drivers to fix a problem with the MVP3/K62-300/Win98 and the AGP port...

    Once you get it setup correctly it work just as reliably on the AMD chip as it does on an Intel chip. A lot of the problems are down to the Win9x operating system containing flakey drivers for motherboards with non-intel chipsets...always look for the lattest drivers and patches on the web sites of the motherboard manufacturer and chipset producer...

    BBFN
    Dave


  3. #3
    Join Date
    Feb 1999
    Location
    Brighton, UK
    Posts
    98
    I had a few problems with my V550 until I got my bios settings correct and updated the AGP and miniport drivers to fix a problem with the MVP3/K62-300/Win98 and the AGP port...

    Once you get it setup correctly it work just as reliably on the AMD chip as it does on an Intel chip. A lot of the problems are down to the Win9x operating system containing flakey drivers for motherboards with non-intel chipsets...always look for the lattest drivers and patches on the web sites of the motherboard manufacturer and chipset producer...

    BBFN
    Dave


  4. #4
    Join Date
    Dec 1998
    Location
    south carolina
    Posts
    23
    I have the same thing AMD k6-2 350 mhz with a viper 550 what exactly did you do to your bios settings to make the card perform better?? I already have the usb for win95 and the ali agp patch and updated drivers installed. the card is working good seems a bit slow in half life but nonetheless id like to know what you did tyo your bios im runnin an asus p5 thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •