9600xt just bought....having problems
Home | Reviews and Features | Special Reports | Forums |

Results 1 to 4 of 4

Thread: 9600xt just bought....having problems

  1. #1
    Join Date
    Nov 2004
    Posts
    2

    9600xt just bought....having problems

    ok....got a problem now.....everything was running fine and all....playing nfs underground 2....looking really good....but then once in a while the game crashes.
    it'll either hang....or it'll reset my com automatically....i notice it happens most of the time when the movies in between are playing......why is this??

    i have the latest drivers as well as the latest catalyst.
    please help...
    thanks

  2. #2
    Join Date
    Jun 1999
    Location
    San Jose, California, USA
    Posts
    2,676
    Did you completely uninstall the previous video drivers? What did you update from?

    Current Main Rig:
    AMD FX55 @ 2.9 GHz
    2 GB PC 3200 DDR RAM
    ABIT KN8 SLi motherboard
    ATI X1900XT O/C to XTX speeds

    Retired Rig:
    AMD Athlon XP 2500+ Barton @ 2387 MHz. (217*11)
    512MB DDR RAM @ 436 MHz. (PC 3700)
    Abit AN7 motherboard
    BFG GeForce 6800GT OC!

  3. #3
    Join Date
    Jul 2003
    Location
    Scotland, UK
    Posts
    6,506
    Welcome to the forum

    Make sure as said above that you have uninstalled the old drivers completely and that you installed the latest drivers from the ati site, if not they can be downloaded HERE

    also go to your ati display properties (Control Pannel > Display > Settings > Advanced) then go to Overdrive and check the cards temperature.
    Gigabyte Z87M-D3H l Pentium DC 3.2GHz l 16GB Ram l 64GB OCZ SSD l Radeon 7750 OC Edition l Windows 7 Ultimate X64
    Dell OptiPlex 745 l Intel C2D E6600 2.4GHz l 4GB Ram l 64GB OCZ SSD l Windows 7 Ultimate X64
    Lenovo ThinkPad T61 l C2D T7700 2.4GHz l 8GB Ram l 60GB Kingston SSD l Windows 7 Ultimate X64

  4. #4
    Join Date
    Nov 2004
    Posts
    2
    yeah i uninstalled my previous drivers for my geforce fx5200 before installing this card. my overdrive says the temperature is 45 degrees. but i dont know when i go into a game if it rises or not. should i turn off overdrive ??

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •